832S gives Power Calibration Error on Ritek DVD+R DL

vbimport

#1

I have burned a lot of DVDs on this DVD Burner. Including two MKM 001 DVD+R Dual Layer discs. So today I bought a new Ritek DVD+DL disc just to try it out.

I have good PSU (AeroCool AeroPower 450 Watts). I have burned four single layer DVDs between this Ritek DL failure! So I don´t think the Burner and PSU are a problem. Could it be the disc?

This is the result…


#2

If it burned the MKM disc okay, then it’s probably a disc problem. +R DL discs vary in quality a lot, and this is especially true for Ritek, who don’t exactly have the best of reputations…


#3

Ritek doesn´t have the best of reputations, at least for what I can tell for my self!

The first DVDs I tried with this burner were RITEK R03 +R, a total disaster! I tried RITEK G05 -R, not very famous too! RITEK W04 -RW the same! Leaves just RITEK Dual Layer crap to add to the collection! Since this is the first RITEK +DL I try!

I will just take this disc back to the store, with a print of that DVD Decrypter log. So I can get my money back. Five euro for one single disc is still too much! And even more for one that isn´t worth a single cent!

Thank you very much!