832 is not reading anything anymore

vbimport

#1

Guys i have a couple dvdrw’s (lite-on of course) both of them are currently on CG4E, the problem is that one of them is not recognizing any kind of cds or anything, when i put on a good cd on it it will start blinking for a couple of seconds but then nothing happens
i have already tried downgrading it to previous frimware but still tha same thing, can you guys help me out with this???
thanks


#2

@ genesiss
when you flashed to 832-CG4E, did you select ‘enable cross-flash’ in OmniPatcher?


#3

i think… but why ??


#4

@ genesiss
Is your drive a ‘true’ 832? If not, try reflashing with the ‘…enable…’ box checked. Because others have experienced what you describe when you don’t check the box.


#5

@ genesiss
also if you are cross-flashing, you will want to reset your eeprom learnt media memory before restarting but after the flash.


#6

thanks a lot man, that trick did it… now i have my lite-on back from the dead… :slight_smile:


#7

@ genesiss
glad to hear that solved your problem…thanks for the feedback…don’t forget to reset your eeprom learnt media memory and restart your PC :).


#8

hey man thanks but i think i reacted too soon, now the dvdr is dead again, after i fixed it i upgraded again to CG4E and it started working but now it is just not…


#9

@ genesiss
If you flashed the correct drive(you have two) with CG4E with ‘enable crossflash’, then restart, then clear eeprom learnt memory, then restart again and you are still having problems, then it is time for you to supply some more info. What is the original drive? Can you flash back to the original firmware, and that works correctly(if you can…do so)? Can you describe more completely what the drive can and can’t do in the non-working state?


#10

ok here i go, yes i did flashed the correct drive, the drive was a 851 now is a 832 and was working perfectly until CG4E, well rigth now i notice that if i incert a blank cd it will detect it, so i tried to burn some tracks and to my sorprise nero did the whole process and when it finished, the cd was still blank (and nero was not on simulation mode) i notice a couple of things here one was that the dvdr (during the recording process) was spinning a lot faster than it normally does and the other that it took almost 6 minutes to finished what the other only took 2.30 minutes to burn on the same cd
well i don’t have the original firmware, so i will try and find it and test it.
the drive wont read any cd that is not a blank one…and will do the whole burning process but wont even damage the cd…what do you think ??


#11

@ genesiss

the drive was a 851 now is a 832 and was working perfectly until CG4E
So you had this drive ‘working perfectly’ with which firmware? Does it work with that firmware now? You can find your firmware here

Can you post a Nero Infotool output. Click the diskette icon and save as a .txt file, making sure all 8 boxes are checked. Attach to post using the ‘manage attachments’ button in the ‘go advanced’ reply window.


#12

latest firmware was CG3E, after i upgraded it started having this issue, now even with CG3E or the original it wont work at all, i even went back to 851
thank you again


#13

@ genesiss
There are a couple of things you could try, though I don’t have any sure-fire fixes.

  1. Try moving/attaching your burner as a ‘master’ instead of a ‘slave’ on the primary IDE channel. All this takes is reattaching the drive to the other plug on the same IDE cable. Then restart the computer.

  2. try installing an ASPI layer. Go with version 4.60. You can get what you need here

  3. reset your learnt memory media when flashing between different model-numbers and reboot.

Try those and let us know how that goes.


#14

I was playing around with my 5101 this weekend.

After recording from a video cassette on to my Memorex DVD + RW disc, I was able to play this back only on the Liteon5101 model.
My other 2 DVD players or my PC cannot play this back. What is wrong? Should I return my Memorex discs? :cool: After burning this, I ran the MAKE COMPATIBLE option. Still no good.

But previously I have recorded on Sony or TDK DVD +RW discs and have played it back with no problems.