812s

vbimport

#1

I have an 812s. I recently ran the upgrade to 832s using CG2B. It worked ok for a while. I recently notice 3B and decided to change it. When running the flash program after putting it through Omnipatch, it never finishes. It shows 100% but never clicks off to say reboot. Now my drive will not play any disks whether movie, cd, dvd+r whatever. All indications are that XP recognizes it is there but doesn’t see a disk in the drive. The drive will spin up and eventually stop. I have updated my via drivers and everything else i can come up with. I have tried to flash back to an older firmware, Unistalled XP service pack 2 and reinstalled. Can’t come up with a solution. Any advice would be appreciated. My slave sony DRU-500 works fine on the same cable.


#2

Have you tried flashing back with LTNflash?
Try putting the 812 as the master and disconnecting the sony/slave
and then reflash.
I am clutching at straws here
BTW I have had problems with the via drivers in the past. Go into device manager and roll back the drivers for the selected ide channel to the original microsoft ones.


#3

have to agree with mattfigaro…try removing your via ide controllers and reverting back to ms ones…also aspi should be 4.6 or earlier or no aspi at all (if ya use nero)


#4

Seems like that could be the case if the sony wasn’t working either.
They both use the same drivers and winaspi.
While nero is installed, i have to use roxio drag to disk to do rw on dvds that i want to use to save stuff. I wouldn’t know how to get the system to use the nero aspi instead of the winaspi. They used to get along fine and i think they still do, again, because the sony works. As I understand it, INCD doesn’t write to an r/w disk, just multisession.
The device drivers say they are Microsoft sp2 drivers on the secondary ide channel. Via shows as the busmaster controller. Seems like the many flash tries that are unsuccessful indicate the drive isn’t getting anything coming in but allowing the system to see that it is there.


#5

uninstal via ide drivers and use windows standard ones and if ya need winaspi then get aspi layer 4.6…theres a link in the forums if ya search…you get winaspi installed but also have a version that wont conflict with a liteon


#6

I don’t suppose you have got an external enclosure available?
If there is an IDE channel conflict, it could be another option…


#7

Aspichk says it winaspi4.6(1021).
No i don’t have another computer to try.


#8

oh well.
we shall get to the bottom of it eventually.
try the reflash I sent you.
:wink:


#9

Rolled back all the ide drivers to standard windows.
Still doesn’t see the disk in it.


#10

No, it won’t until it is reflashed
It is the reason for the flash not completing we are trying to sort out.


#11

try flashing with mtkflash in dos


#12

Before doing this, disconnect the 2nd drive. If this does not help, remove the packet writing software you use, you mentioned INCD.


#13

Are you running both Nero and Easy CD & DVD Creator? If so, get rid of one of them. That is usually the problem. :slight_smile:


#14

I give.
Mktflash.Mktwinflash.LTNflash.
nothing finishes. Swapped drives, sony still works fine. No conflicts.
Thanks for the help.


#15

It works now!!! :smiley:
I am sure Whetsell will fill you in incase anybody else out there has got the same/similar problems


#16

Yes.
With Matts assistance, mtkflash in dos using an 832s firmware from codeguys that wasn’t compressed. It took.
Since it had been previously, upgraded from 812 to 832, it wouldn’t take an 812 firmware.
Works perfect. Must have been a flash that didn’t take or finish.
Thanks for the help.