812s won't erase RW discs in Nero

vbimport

#1

My 812s doesn’t erase RW discs in Nero after I flashed it to CG4E then back to the original firmware. When I use CloneCD or Alcohol I can erase RW discs. I tried removing ASPI. I even did a clean install of XP. Neither helped. It worked fine before I flashed it. I did the Reset Learnt Media thing. It didn’t help either.


#2

Disable AnyDVD, remove any packet writing software, use default microsoft ide drivers.


#3

@ Pete

A little more info would be helpful, what brand media have you tried, what are the mediacodes.

This is from a post of mine in another thread try following the link and see if that helps.

There is a workaround for this problem located in the Quality-patched 832S firmware for 451S, 851S, 812S, 832S (current: CG4E) NEW thread here is a link to the section you need to read, just start at this post and read the following posts for the complete solution http://club.cdfreaks.com/showpost.p...6&postcount=120 . This will have to do until C0deKing has time to work on fixing this problem, either that or go back to an earlier version of the firmware.