812S vs. 832S firmware (renamed thread)

vbimport

#1

iv had some problems with con ver 812 -832 firmware

firmware would burn dl media but fail to burn any x4 dvd -r media

revers firmware using cross/ flasher then upgraded firmware with official new firmware

current testing to se if problem is fix and drive is /was like the origional


#2

Sounds like a media problem. What -R media are you using?


#3

NOT A MEDIA PROBLEM

MEDIA WORK BEFORE MOD 812 DRIVE AND WORK IN 832 DRIVE (IN SAME MACHINE)

I Have 100 Disk Have Burn In Drives Over 20
Shantrio (printco 52 ) Dvd-r X4

Works In 832 Drive (in Same Machine)
Now Does Notwork In 812 Or Moded 812-832 Mod Firmware) Drive
Last 10 Disk Only In 812 Drive Fails Knowmatter What Firmware I Flash It


#4

Sounds like a possible driver problem caused by the change of drive model. What OS are you using? Make sure you reboot your system.

Princo is very poor media and can vary from disc to disc.


#5

Do you have any DVD+RW or DVD-RW media. If you do use this to test the drive rather than your burn once DVD-R media.


#6

sorry about the cross post (my mistake)

have reboot every time…
os xp pro +sp1(up to date)
not driver problem (i have 2x lite burners in unit 823 still works…)
current firmware 812 unit is flashed (latest version) using omnipatcher

812S.US0N
flashed ok
(still fails)

just tryed to re flash using lite-on origional firmware from web site for the 812 rebooted and the drive is flashing orange?

question - once you cross flash a drive and you then restore it back using a same method (re-crossing with 812 firmware) you should be able to update using origional firmware for lite-on web site for (812) model…

my goal is to restore origional firmware (from off web site)

have i some how screw up my erromp etc… by flashing back and foward etc…


#7

@issa2000
If your led is flashing after flashing back to official US0N then you do have an eeprom problem. I have never heard of this happening due to a flash. Have you used a region free RPC1 utility recently?


#8

re flashed using omnipatcher
using [812S.US0N.stock.rar].exe
using nero etc and verf

  1. write verbatim dvd+rw work is readable
  2. dvd-r x4 smartdisk [4C 4F 4E 47 54 45 (LONGTE)] failed
  3. dvd-r x4 shintaro [50 52 49 4E 43 4F (PRINCO)] failed
  4. dvd-r x4 verbatium failed…

note: at this point if i flash the drive 812 using the origional lite on firmware (US0N-812) and reboot the drive flashes orange - is this normal?


#9

yes i used LtnRPC to make it non region


#10

also tested media that come with drive

  1. dvd+r x8 (came with unit) 59 55 44 45 4E 30 30 30 (YUDEN000) worksssssss!

all media works with 832 and had worked before mod 812.
it seems all dvd-r media fails know …


#11

The flashing led sounds like the result of using RPCDE /RPCDE2. Have you used this program?

Your drive is an 812S, right?


#12

the drive im having problems with is a 812 (the 832 ) works ok
use lite dvd reg thing version 1.0.0.0
also use it on 832 (but i have no problems there)

812 unit burns + media ok but fails all -r media irrevelent of disk mac type?

at last i getting some ware with this problem ???

p.s. the flashing led only happens when you flash from

mod (non moded )firmware to origional lite on firmware. (if you re flash using the mod firmware (thats the once you download from the site to use with omnipatcher (weither you mod it or not) it woks (non flashes again


#13

this is it my drive using the firmware [812S.US0N ] (non moded) (pre decripted)

drive now burns all + media spot on…

fails all -r media now?

very inst problem (i now have a unit 812 firmeware) or 812-to 832 firmware that can burn all + media incl dl media but not -r media (also try -rw) this fails.


#14

Please to hear you are getting results. Please see my email to you…

Were you using US0N before you flashed to 832S. What was the last firmware you used that gave you successful burns with the -R?


#15

how do i get a origional eeprom for a 812…

some how cross flashing - and or reflashing back to 812 maybe has done this?

if you flas it with the or upgrade firware from lite-on - after reboot drive flashes orange.

it fix when you reverse it (but cant burn -r media)


#16

ummmmm i can send you a copy of my eeprom but i think we should ask code first if this is ok.

regards

P.S.
PM me your email ad


#17

sent you email with current firmware (erromp) for 812 as a 812 drive

last time a burned (was unit non modded out of the box)
burned 15 disks all -r x4 and 2 x8

(the unit had the latest version of its firmware ) no need to upgrade.

then made drive region free using lite on program (did this two both units)
(812 and 832)

then moded 812 to newst version of 832 firmware using patcher (new version)
drive became 832 ? (no mods ot firmware other than cross patching
left all read auto bit etc as default) (for testing purp)
???cool i then have two dl drives in one system ???/

burned 2 dl media - one in each of the drive…
both ok 832 did a better job qualty 75 vs mod unit at 45

the the problems began

all of my dvd-r meda was failing to be read (at all) in the moded unit.

now i just found out that + media works… this drive will not burn -r or -rw media (burns works but media (is unreadable) in both dvd burners…

(p.s. 832 work 100%) both + /-r etc…

i thaugh maybe flashing back to 812 world fix it…

NO SAME PROBLEM…

(then tried origional firmware) (the drive is 812 wit 812 firmware-non moded - just flash for cross/flashing)…

reboot
drive blinks orange?

resvers flash back to 812
drives ok. but with buringing -r problem?


#18

you should have got my email now?


#19

i think i need the origional ? erromp for the 812 drive?


#20

This would be a very unwise thing to do. Every eeprom holds laser calibration data that is unique to each drive, so the odds are that your eeprom loaded in his drive would produce very bad burn results and could damage the drive.