812s problems

Ok here is the deal:
Crossflashed just recently with the CG5J firmware and since then I have had excellent burns, that isnt the problem.
I initially had the nforce2 5.10 drivers flawlesly, but couldn’t set the bitsetting to DVD-Rom forthe life of me.
So I uninstalled the nforce drivers, using MS IDE currently, installed ASPI 4.60 again with this new configuration.

Ok, rebooted,etc… still cannot set the bitsetting using the liteon tool for it, says drive not supported…

Ok, So I changed the drive back to 812s, installed original EEprom, latest firmware…still isnt recognizing the drive as a supported drive…

So I tried this, reflashed to firmware to an older f/w for the 812s, rebooted, etc…
went to use the new firmware again to flash with , and it says NO MATCHED Drive DETECTED? shows all the drives with no names under it.
Why would this be so since it is back to the basic drive it was prior?
Am I doing something wrong?
All I want is me bitsetting option to work…
LOL!

Wake me up CODEGUYS!

I could have missed it, but what are you using to perform the bitsetting?

Booktype ver 1.3.5 created by karr

and Liteon It Book Type Utility v1.06 (this one says it changes it, but when I run Nero burning rom, it still shows booktype as +R

CodeKing, can you en-liteon me mate?

Some software programmes override non firmware bitsettings (ie some firmware sets bitsetting automatically for +R DVD). Nero is one such. However, Nero would allow bitsetting if the Sony firmware version is used.

I have an 812@832 and enabled bitsetting through Omnipatcher.

Works a treat.

I just need a step by step guide to restore the drive back to where I can flash it with original factory firmware’s.

As it is now, these bitsetting programs do not recognize the drive as what it is.
just shows d: e: m: with nothing else to say what is what when trying to use the newest stock firmware from liteon for the 812s drive.
attached pic follows.

it will flash with the patched firmware, but not using the stock firmwares…
I want to start it fresh and play a bit to get bitsetting to work with the CG5G firmware…thanks


You will have to take it back to “812” (US**) firmware before flashing with stock firmware.
Look for firmware at codeguys and run it thru OmniPatcher.

Right now your drive is recognised as 832s thats why you get this error.

Right. In Nero Burning ROM, Recorder–> Choose Recorder–>Option–> Booktype settings, select “Current recorder setting”. :slight_smile:

So what your saying is I can never use stock firmware again without using OmniPatcher?
I need to get back to stock so I can start over with it if all possible, as I still cant get the bitsetting to work…
Thanks for the input!

No I mean; you have to run firmware thru OmniPatcher first to be able to load it on your drive. :slight_smile:

You will find US0S firmware at codeguys. If anything else is unclear than take your time and read the Omnipatcher thread.

See attached pic for guidance.