812S DVD+R not burning?

Anyone know how to fix the SOHW 812S that isn’t burning DVD+R? I can burn DVD-R no problem, but DVD+R give me heck on computer and dvd player.

I have firmware US03 (original that came with burner). I have no idea on the new firmwares or what to do.

Help would be appreciated.

Thanks

Flandrel

Update the firmware immediately. Download the latest from liteonit.com and extract the .exe, then double click it.

Thanks. I am assuming this one? DR8US0Q.zip

Flandrel

Before latest firmware


After firmware upgrade.


Doesn’t seem to be any difference. Would ASPI have anything to do with it? Here is a shot of my ASPI drivers.

If so, where would right ones be found?

Thanks



It’s more likely to be your media. What +R media are you using (brand and media code)?

You will find the ASPI drivers here:
http://radified.com/ASPI/forceaspi.htm

Didn’t know the ones i was trying was Optodisc OR8. Pieces of junk. I bought 3 Sony ones about an hour ago when i went out. Gonna be trying it here in a few to see how it does.

BTW. How reliable is the 832S.CG3B.patched? is it a good firmware upgrade to use?

Also, I did update to newest ASPI drivers and gona try burn here soon.

I think it’s good but then I’m biased :p. Check out the [thread=107103]CG3B thread[/thread] and see what others think. :wink:

Using IMG Tools v1.1.5 to do my burns with on DVD video. This pops up during initialization.

Opening NeroAPI.DLL
Nero API version 6.3.1.20
Initialization of the NeroAPI successful.

Could this be problem also if the ASPI problem is the culprit to begin with?

Flandrel

Well results are not bad now. The blank dvd+r I have tried this on are Optodisc OR8. Thought they were another brand. Anyways problem seems to be solved. Used the booktype program and set it to dvd-rom and burnt it with IMG Tools 1.1.5 (changed settings to dvd-rom booktype in it also) and all burns are turning out great, awesome and good to go. They now play on my home dvd player.

Flandrel