812S DVD+ Issues- Book Type Question

vbimport

#1

First I would like to say any suggestions made are sincerely appreciated, forgive the lengthy post but I want to give as many details as possible to troubleshoot.
I have limited knowledge with this DVD burning so bear with me please.

My burner is a Liteon 812S that had USOJ firmware on it. I had burned numerous backup movie DVD’s with some Ritek DVD+ (Ricoh JNPR01-02h) that I thought were good. I have tried them on 4 stand alone players, as well as the PC, and they all worked fine.

Now the major problem, my main DVD player hooked up to my big screen TV doesn’t like how the disks were burned using DVD+ media. Although it’s capable of DVD+, DVD-, and DVD R/W, It skips and sometimes freezes when the movie reaches about 85%. If I use a DVD+ R/W it has no problems. If I use a DVD-, it has no problems. It’s not the media because it plays in all other players.
This DVD player is 1 month old and has a feature I love, it‘s able to convert the DVD signal to 720P or 1080i either through component cables or DVI cable. The picture is absolutely stunning when it works for the 85%, and I’m so pissed at myself that I did not check these disks thoroughly on this player from the start.

Tried an experiment and it seemed to work even though I had no clue what I was doing. I downloaded the Liteon change book type utility and changed the DVD+ to DVD-Rom.
I then burned two DVD’s (same media) and they played fine on the player. I’m not sure if this utility does this for all disks I put in that are DVD+, or do I have to enable the program each time for each new disk? I did enable it for both disks on my experiment.

I have since installed the Omni Patcher and installed firmware USON (like to avoid USOQ at this time).
The only thing I did was install the included tweaks and checked the “enable auto-bitsetting” and the “Utilize force-recalibration for 8x +R”. I am satisfied with a 4x burn, so making the selected media burn at 8x is not a priority.

Given the above facts
I’m not sure if the Change Book Type utility does this for all disks I put in that are DVD+, or do I have to enable the program each time for each new disk? I did enable it for both disks on my experiment.

Do you think by using the Omni Patcher with the enable auto bit setting will solve the problem, and by using this feature should I go back and change the book type utility to normal for DVD+?

I have not burned anything yet since installing the Omni Patcher with tweaks. I’d like to hear what you guys say before I screw up any more disks. Also just opened a new box of 100 DVD+ so I’ve got to find a way to solve the problem, the easiest solution would have been just to use DVD- from now on.

Sorry if I bored you, it may be a bit difficult to read, but tried to convey my thoughts as best I could.


#2

Providing a KProbe scan of the discs that have problems could be helpful.


#3

code65536,
I have Kprobe but really don’t know how to use it or how to post the results.
I’m quite tired from working on this all day. I don’t expect you to tell me how to use Kprobe or how to post results. I’ll have to do a search and do some reading.

I did post my problem on another board for owners of my Zenith 318 player and one of the guys said he had the same problem and he fixed it by burning at 2X.
I don’t need 8x, but 2x I’m not too happy with.


#4

Burning @ 2x causes less errors with some disks. I have to live with 2x since even the 4x media do not burn good @ 4x unless I get very expensive yuden which cost 3 times as much for the 4x tdk’s. I noticed the plextor seems to burn the cheap princo’s very very well @ 4x… But the drive costs twice as much as the liteon. And I think it is worth it. You save a bundle on media costs. If you burn a lot get a burner that burns cheap media that you can get well.

I think the omipatcher booktype is set all the time. I dont think your player is having a book type problem. Its the errors, some dont care and fly through and some cant. My expensive pioneer dual dvd player could not handle many types of R/W vcd’s without pixalations but my cheapo dawoo can play them just fine.


#5

ampikle,

Looks like it is a burn problem with too many errors. I gave one of my skipping disks to a friend that has the same Zenith 318 player and it skipped in his also. So it is the media and not the player.

My new batch of DVD+ are Taiyo Yuden, I will burn a dew at 2x and check.
If they are OK I will burn at 4X and keep my fingers crossed. If they work I will continue only to burn at 4X. After I use these up I will just buy some Ritek DVD- and should no longer experience any problems.

Nothing is ever easy in the computer world.