812S big probleme

I had this burner for 2 month and I cannot had any good burn since that. I try a lot of firmware (US0N,US0Q,VS0B,CG2B,CG3B) with no tweak, just bitset. I use Nero 6.3.1.20, ASPI 4.60 and the burner is connected using a 80 wires IDE cable on secondary IDE as Master with DMA on. Everything seen to be ok but I cannot had any good burn. I had a very good PC (Athlon 64 3200+). Does it possible that my 812S had a probleme, does I need to change it? Or maybe a probleme with learn media, but since the eeprom utility was not realese I cannot reset the leaned media… Anyway , there the scan from krobe from many burn a do with good quality media. If someone had a idea…

(exuse my english it’s not my main language)

What kind of chipset (IDE) drivers are you using?

Have you tried a 40 conductor IDE-cable. (I think that cable was bundled with your mobo.)

BTW, if some of these burns are movies, how do they play on your standalone dvdplayer?
:wink:

Yes I tried 40 wire but for dma2 ,80 wire are the best, also the chipset drivers is IDE Bus Master VIA from microsoft v. 5.1.2600.1106.

I only burn movie and most of the time on my 2 dvd player the playback lag or freeze.

What operating system?

XP pro SP1 (5.01.2600)

Okay… UDMA-2 max transferrate is 33Mb/s (ATAPI-4). 80 conductor cable is only required for speeds at 66Mb/s and above (UDMA-4). But, thats your choice.
Take a look in DVD Media testforum… My burns/scans are great, only using 40 conductor cable!

I have hard to believe chipset drivers in XP SP-1 are sufficient for your board. Have you ever visited ViaArena?
Your current drivers are M$ XP SP-1 default… rather old.

Hi there,

(a) Sorry, but with such high PI/PIF values, you don’t need to test on a set-top DVD player. Tose discs are coasters: guaranteed :frowning:

(b) QUESTION (clue): How much does it take [in your computer] a complete 4.7GB disc burning ? A typical time (@4x selected speed) should be around 12-18 minutes. Of course, less than 10 minutes if @8x; or half an hour @2x.

If you get 1 hour or more to get a completely burned DVD disc, then you know the proble is more likely due to Hardware/software/OS/IDE/chipset/drivers/etc installation, instead of the Liteon drive itself.

I’m beginning to believe this QUESTION is a MUST when heavy burning problems appear.

Hope this helps

It take about 14~15 min to write @4x with nero.
I will try a burn using updated VIA driver for IDE and VS0B

And about the cable Most of the CMC mag media was write using a 40wire cable, they have no difference betewe 40 and 80 with DMA2.

Nothing change with the VIA driver. And this time I had a lot of error! I don’t know why nothing work :(:frowning:


Make sure DMA is on, you are running the latest VIA, and the latest Nero. If you have ASPI installed, remove it, not really needed with Windows XP. Also, turn of the Windows CD Burning through windows. This sometime helps.

Also, try another brand besides CMC. I have a spindle of them rated at 8x and they dont even burn good at 4x.

Hmm, that looks bad. :confused:

Can you try the burner in an other compu?
If the burn quality doesn´t improve (ie. you can´t burn a readable disc), RMA the drive!
:wink:

@ jake8131, the last burn is on a RICOH_R01!..

I will try in another pc (P3 933) tomorrow with no aspi and with windows burn off. I will use my last ricoh media (:().

Multiboot systems are also handy when having problems if it is a software problem,just try with another OS

One more suggestion; virtualPC by Connectix:wink: No need to reboot.

Yeah,maybe. I guess VirtualPC is handy in office/work envinroment but I would not use it when trying to solve problems…you may get them more

I think it might also slow the system and use more memory etc

I write a ricoh with my pentium 3 and I got another bad burn.

I think that the probleme is realy the burner now and I will go the my store for change it against another 812S.

If the new not work i think that I will throw the burner on the street! :wink:

lol, thanks for the help guys!

The the last burn I did…


crap drive then. normal 812s are working great. u got a crap drive. RMA it

Most probably a bad drive. I had the same problem…Brought it back to Circuit City and got a new one. Works great :slight_smile:

RMA it, and you don’t forget re-flash to 812S firmware.