812S anybody else with bad 8X burns?

vbimport

#1

So far the only 8X media I’ve found that burns worth a crap on my 812S at 8X is Legacy (ProdiscR03) from newegg.com. I’ve tried Taiyo Yuden (Yuden000T02 white top), Verbatim DLP (MCC003, Singapore), Prodisc (ProdiscS03), Optodisc(OptodiscOR8), Ritek (can’t remember code, silver top), Memorex (MCC003, Memorex 4X). So far they’re all crap except the Legacy disks. My player gags on them if it will even start playing and kprobe says they suck. In the case of the Taiyo Yudens, kprobe shows a huge mountain at the start so they don’t even start playing but the rest of the disk looks fine. The Verbatims are just plain horrible at 8X but do fine at 4X. Same with the Memorex but at least Memorex sold them as 4X disks, but still MCC003 is 8X from Verbatim. Also, since upgrading to the latest firmware I think my burn quality for CMC MAG F01 has decreased. Obviously I’m having very bad results with this drive. This whole thing is frustrating to no end and has so far cost me as much in media as the drive is worth. I need to find an answer to this before I go psycho with a hammer. So, is there a problem with the drive, firmware or the media? Any help is definitely appreciated.


#2

firmware.


#3

That’s quite a selection of good media. Except for the Legacy-branded Prodiscs–those are apparently bad (and ironically, you say that they burned well?).

I’m going to guess physical drive problems. Certainly not media. Possibly firmware, but I have my doubts (what firmware are you using). Possibly system problems (bad IDE drivers, like the nForce drivers, can cause bad burns). Hard to tell for sure without more ifnrmation.


#4

Firmware is currently US0Q. I started with 0A and have upgraded with every version released. No nForce, using VIA VT600 chipset with VIA drivers. Lite-On 52X cd writer works fine. No system problems to report. All rips and burns seem to go off without a hitch. It’s just the playback issues of the disks and the kprobe scans that suck. I just don’t trust this drive to do a good job.


#5

>> I started with 0A and have upgraded with every version released. <<

you mean you have burnt a disk with all those old bios versions? to test??

>>using VIA VT600 chipset <<

Wonder if its via… okay I tried it with an external USB but the via in the motherboard might be doing it :slight_smile:


#6

No, I mean the drive came with that version which was the latest at the time. Everytime a new version is released I upgrade and continue burning. And yes, a VIA VT600 is a VIA chipset and it’s an internal EIDE drive as a primary on the secondary channel.


#7

Well I was wondering how the disks burnt using those older firmwares… Do you have any disks made at the time you can now scan and check? I have gone back to US03 but I am shell shocked and very reluctant to keep messing with thins since I have gotten 2X to work on some media. Seen some really weird problems in my time but nothing as frustrating and weird like this one. Not like some of us have ANY choices to change media or take the drive back etc.


#8

Unfortunately, when I got this drive I burnt a lot of -R in it and since it didn’t play worth a crap, if at all, in my player I saved them until they came out with a firmware with bitsetting and redid all my disks on +R with booktype and then tossed all the -R disks so I can’t scan any of those. As far as Legacy, Verbatim, Maxell and Teon +R I can check those out but I can tell you that the Teons (CMC MAG F01) disks burn a little worse with US0Q firmware than they did with US0N so I’m saving my last of those for the next firmware. I’m really hoping they eventually release a firmware that fixes this thing.


#9

Just for fun and to get a good laugh, I burned a RitekG04 (I have plenty to burn coasters) at 8x using TYG02 Strat and the disk is fully readable, but Kprobe gets a ton of servo errors after 99.6% of the scan. I have attached what Kprobe could scan on the disc anyway, for being crappy RitekG04 discs and burned at 8x not too shabby. Just a note: this was 2.2 Gigs of data I have on a herd drive and wanted to use this as a test burn.

:Z :confused: :eek: :bigsmile: :a :bow: :cop:


#10

I burnt my 1st 8x -R disc in my new 812S today it was a “Verbatim” media code MCC02RG20 I have attached the KProbe scan. As you can see the start and the end is fine but about 80-90% things go astray and of course it won’t play through this section :sad:

As a side note I tried a TDK 4x -R media code TYG01 in my 411S which won’t burn anything at the moment and it actually scans and plays fine, only down side is the price of these discs, I have attached that scan as well just for the hell of it. :stuck_out_tongue:

PS: Both discs scaned in the 411S because it displays worse results than the 812S




#11

Just to add to this, I just burned another RitekG04 using the 832s_VS0A firmware with the TYG02 strat as well also at burned at 8x and I got the same servo errors at 99.9 of the Kprobe scan on this disk. But the disk if fully readable by all my drives. Maybe I might try this same strat and VS0A firmware as well, but I will burn the next disk at 4x and see what the results will be and will post the results.

Plextor 708A 1.07
LiteOn 812S@832S_VS0A
MSI DR8A 1.50D
Sony DRU 530A 2.1A

:a :Z :confused: :frowning: :sad: :bigsmile: :rolleyes:



#12

@jg_iaz

Well heres a real TYG02 burnt and scanned on my 812S @ 8x, this disc plays fine even though the PI does get a bit high for my liking, by the way this is a full disc.



#13

Hello

Try to burn some +R medias and post your result here. Its well known that Liteon prefers +R than -R.

regards


#14

I don’t know why this Lite-On is giving me such bad results.
the used media is Platinum 8X cerified media and my SOHW-812S has firmware US0Q.


Unique Disc Identifier : [DVD+R:RICOHJPN-R02-003]

Disc Type : [DVD+R]
Manufacturer ID : [RICOHJPN]
Manufacturer Name : [Ricoh Company Ltd.]
Media Type ID : [R02]
Product Revision : [003]
Disc Application Code : [General Purpose]
Recording Speeds : [1x , 2.4x , 4x , 6x-8x]
Blank Disc Capacity : [2,295,104 Sectors = 4,482.6MB = 4.38GB (4.70GB)]

[DVD Identifier - http://DVD.Identifier.CDfreaks.com]

And the 1st scan, a disc burned at 8x, 2nd scan is a disc burned at 4X




#15

With the very same media and the very same drive it gives way better results when flashed to the original FW US0Q.
Anyone who can explain this ??
Is this a good or bad burn ?
Another thing i noticed is that on the original FW, the booktype stays on the type the media is, it doesn’t change to dvd-rom.
So this is a scan of the same disc brand but burned @ 8X on the original FW US0Q (without anything patched)



#16

And here’s another scan, same disc brand, burned @ 4X

Are these good or bad scans ?



#17

I scrubbed the hard disk and reinstalled winxp SP1 on a blank drive after a fresh format. Did not install any updates, only nero and dvd decryptor and made an iso backup… dvd decryptor copied the disk (the ring movie in under 8 minutes) and wrote the disk in under 9 minutes… The disk had a lot of problems, it started off at 2.4, went to 4 and kept going to 2.4 and 4 until 10% mark where it went to 6.2x and then at 35% it went to 8x… This is the YUDEN000T02 8x disk that came with the drive… The -R ritek wrote much worse… Could not get a working -R @ 4X and the +R even at 4 is crap. But I was not sure of the result before even though the disks are brand names and cost it… Now that I have a system with no extra cards or video cards or sound drivers or vidoe driversinstalled… This is a blank system with just a mother board, hard drive and the liteon on its own secondary as master… Only used Microsoft WinXP and has microsoft drivers that came with the CD for everything.

The drive sucks… I think with the number of people that are having problems, Liteon’s on the way out. Their cd drives were much more reliable and got them to this point but maybe margins are not enough to hire qualified people any longer. I mean who would send out the drives which do not even work? This is not a 90% good stuff and 10% failures… its more like 10% god stuff with 90% failures!

My suggestion… Pay a little extra (although liton was the most expensive drive there compared to the others like samsung, sony(optorite), lg, benq) like pioneer which actually works with most disks and actually have some quality control. Its not the disk…

Disc Type DVD+R
Book Type DVD+R
Manufacturer Taiyo Yuden Company Limited
Media ID YUDEN000T02
Protection System None
Region 1,2,3,4,5,6,7,8
Capacity 4.38 GB
Free Size 0.00 GB
Free Blocks 0
Number of Layers 1
Linear Density 0.267 um/bit
Track Density 0.74 um/track
Maximum Read Speed 7.8x
Maximum Write Speed 8.0x
Current Write Speed 8.0x CLV
Write Speed Performance Descriptor 1 8.0x CLV
Write Speed Performance Descriptor 2 6.0x CLV
Write Speed Performance Descriptor 3 4.0x CLV
Write Speed Performance Descriptor 4 2.4x CLV

** INFO : An Empty Writable Disc Is Recommended For Accurate Results
** INFO : Drive = LITE-ON DVDRW SOHW-812S [FW US0N]
** INFO : Write Capabilities = DVD+R DVD+RW DVD-R DVD-RW
** INFO : Disc = [DVD+R:YUDEN000-T02-000]
** INFO : Write Speeds (Supported By This Drive On This Disc) Listed Below

** INFO : GET PERFORMANCE Write Speed Descriptor(s)
Descriptor #1 = 11080 KBPS ( 8.00x) - [CLV/Non-Pure CAV]
Descriptor #2 = 8310 KBPS ( 6.00x) - [CLV/Non-Pure CAV]
Descriptor #3 = 5540 KBPS ( 4.00x) - [CLV/Non-Pure CAV]
Descriptor #4 = 3324 KBPS ( 2.40x) - [CLV/Non-Pure CAV]

** INFO : MODE SENSE Write Speed Descriptor(s) [Legacy Command]
Descriptor #1 = 11080 KBPS ( 8.00x) - [CLV/Non-Pure CAV]
Descriptor #2 = 8310 KBPS ( 6.00x) - [CLV/Non-Pure CAV]
Descriptor #3 = 5540 KBPS ( 4.00x) - [CLV/Non-Pure CAV]
Descriptor #4 = 3324 KBPS ( 2.40x) - [CLV/Non-Pure CAV]


Unique Disc Identifier : [DVD+R:YUDEN000-T02-000]

Disc Type : [DVD+R]
Manufacturer ID : [YUDEN000]
Manufacturer Name : [Taiyo Yuden Co. Ltd.]
Media Type ID : [T02]
Product Revision : [Not Specified]
Disc Application Code : [General Purpose]
Recording Speeds : [1x , 2.4x , 4x , 6x-8x]
Blank Disc Capacity : [Not Supported By Method 2]

** WARNING : Format 11h (Method 1) Is Recommended ADIP Retrieval Method
** WARNING : Format 00h (Method 2) Data May Contain Drive Modified Values
** INFO : Hex Dump Of ‘Media Code’-Block Listed Below
** INFO : 4-Byte Header Preceding ‘Media Code’-Block Discarded
** INFO : Format 00h (Method 2) - Physical Information (Copy Of ADIP)
0000 : a1 0f 02 00 00 03 00 00 00 24 eb df 00 00 00 00 …$…
0010 : 00 00 03 59 55 44 45 4e 30 30 30 54 30 32 00 38 …YUDEN000T02.8
0020 : 23 54 37 10 02 4e 72 02 8c 63 16 16 0b 0b 0a 0a #T7…Nr…c…
0030 : 01 19 1b 0c 0c 0c 0d 01 00 00 00 00 00 00 00 00 …
0040 : 01 00 38 38 02 34 63 13 05 22 22 10 0e 12 12 01 …88.4c…""…