812S~832S: Computer freezes when I try to burn DVD+R DL media

vbimport

#1

Hi, I’ve recently upgraded my flash for my liteon SOHW-812S DVD burner to SOHW-832S using the CG5J firmware then VS0M firmware. Both times I attempted to test the supposed newly DL capable drive using DVD Decrypter with Memorex DVD+R DL blank DVDs. The only problem is that when it tries to first determine the type of media, the computer seems to freeze for a moment then somewhat unfreezes to a point where I can move the mouse for a few seconds. After that, if I either move my mouse too much or try to exit the program, the computer completely freezes. The worst part is that it never determines the type of media. I’ve checked the book type settings in the firmware and they match the settings that the liteon SmartBurn media checker determines, but none the less, DVD Decrypter can’t figure it out. The same thing goes for Burn4Free almost. But it freezes when I tell it to start burning. It will say that it’s burning for a god aweful long time and even counts down to 0 for time until complete then goes right back up to 99 min. and counts down again. If I use too much memory, it freezes.
Funny thing is that I have no problems at all with DVD-R, DVD+R or any other types of media other than DVD+R DL. I would love to use Nero, but I don’t have the money to buy it and I’m tired of hacking it and getting unregistered errors. Oops, did I say that? Oh well. Argh Matey!
So, who can help? I’ve used ASPI and SPTI interfaces so I know it’s not that. Do the system requirements go up when you attempt to burn DL media? Oh and as for the Burn4Free program, it tries to determine the burn speeds and tries to burn at 2x instead of 2.4x. I’m confused. Please send help.
Thanks.


#2

Welcome to cdfreaks. :slight_smile:

I’m not using Burn4Free so I can’t help you with that. And when it comes to DL burning, Nero Burning Rom is not a good option.

Without knowing what you are trying to burn I suggest you to check out ImgBurn (freeware). This app will also display media identification when you insert your DL disc.
[I]Edit. [/I]I see you’re already used with DVD Decrypter…

About burning (movies). I use DVD Decrypter to rip in ISO/CUE mode with AnyDVD runing in background to take away any protection. When ripped/encrypted and movie fits on a +R DL disc (size <7.9GB) I burn with ImgBurn for propper layer break.

Keep us posted about details.


#3

Well, I can assure you that the problem isn’t the movie I’m trying to copy because I created the image just fine and I don’t even get to the point where I select the image to burn before I put in the blank DVD DL and it tries to get book type or something like that. Then it freezes. I’m going to try to do something with DVD identifier and the flash update to see if that works.
Thanks.


#4

Well, I have fixed it…sort of…
It turns out that my Promise Technologies ATA/66 IDE card that I bought so expand my computer drives was the problem. I had plugged my drives into this because my stupid computer won’t let them get out of Multi-word DMA mode 2 when my board is supposed to be capable of DMA Mode 4. Of course I only have this problem with IDE port 2. But anyhow, I originally had my CD and DVD burners plugged into my Ultra 66 card. But some strange voice in the back of my head said that when my computer freezes again, I should unplug my [B]80 wire IDE cable[/B] from the card and plug it back into the board. And sure enough, I sacraficed speed for compatability. But what bugs me is that I didn’t have one problem with regular single layer DVD burning. So what gives?

Oh well, I need a new board and processor anyhow.


#5

And of course a new problem arises; now the darn thing sits and counts time while sticking at the setting drive speed dialogue. I can’t, for the life of me, figure out why it’s being such a pain in the anus! It’s not freezing so to speak, but it’s still remaining in one spot counting time while doing nothing else. It was a good flash, the drivers changed from the 812S to the 832S afterwards, I cleared the EEPROM, I changed it off of my Promise Ultra 66 card, I tried a different disk, I changed my I/O settings from SPTI to ASPI to VSO and back again, I’m at my wits end here! HELP ME!!!


#6

True, Promise controllers are made for the usage of HDD, many HDDs.