812 giving funky problems, not burning readable discs

vbimport

#1

Time I got this drive I put the latest FW on it, Burnt a few disc, I always do the DVDInfo Read Error Scan, they were fine, Now I used all these speedhacking and auto bit setting tricks and this drive will NOT burnt a readable disc at all. I’m using CMC Memorex +R. DVDInfo keeps on giving me error reads either at the 60% or around the 90% marks. I just wanted to see if anyone else was having this problem, I haven’t put the orignal FW back on, but will later tonight. Never had this problem with any disc burnt with my LG 4040b.

thanks


#2

Neither speedhacking nor autobitsetting could have any direct effect whatsoever on the results of the burn, since neither of them touch the write strategies or any of the write routines–it’s simply not possible.

Possible causes of “it worked before but not now”

  1. Did you burn at the same speed both times?.. speedhacking does affect burn quality if you use a higher-than-rated speed (SH gives you the option to burn faster, but unless you actually order your software to make use of that option, SH has no direct effect on quality). Burning at the same speed, SH or no SH, has no difference.
  2. What was the firmware revision before and after? If in the process of patching your FW, you decided to go to a different firmware revision, that could cause problems.
  3. Is is the same media type as what you burned before? From the same spindle?
    <br>

#3

Yes from the same spindle, I’ve tried 4X (which worked before) and I’ve tried the 8X (which its not rated, but confined it worked by other users(25pack 4X CMC Memorex)…
USOJ is my FW revision, the latest.


#4

I had the same problem some months ago with stock-firmware at 65% of disc.
My media ID was; Memorex DVD+R 4x, CMC MAG F01

Edit. This media can vary, even in same spindle. I had more then half coasters…

What´s yours
:cool: