812 : bsod while copying file

I’ve got problems with my new LiteOn SOHW 812S DVD-RW, when i try to copy files from DVD, after couple of minutes of copying, i get blue screen with different errors:
IRQL_NOT_LESS_OR_EQUAL
BAD_POOL_CALLER
DRIVER_IRQL_NOT_LESS_OR_EQUAL
PAGE_FAULT_IN_NONPAGED_AREA

But if i just watch film, there is no problems.

OS : WinXP Prof
MB : chaintech 7aja/100, VIA

Help

sounds like a driver problem although i usualy find page fault in non pages area is due to memory problems…
make sure you have no driver conflicts etc in device manager…also you have a via board…install via hyperion drivers but when asked to install ide drivers select no and uninstall those…(liteons work better with ms ide drivers via can cause problems)…
sounds more like a hardware problem than anything else or driver conflicts.
also you could post the nero info tool results here…that has a full list of hardware etc that will make the problem easier to pinpoint…
someone else may be able to give more details but if you came to me with that problem and those errors regardles of the burner i would say 99% it was a memory problem…to be sure ms has a free memory tester that can be put to floppy.
try these
step 1. check for driver conflicts in device manager (exclamation mark in a yellow triangle).
step 2. uninstall via ide driver.
step 3 remove the primary or secondary ide from device mnanager (remove the one with the burner on) and reboot and let windows re-install the ide driver…
step 4. run ms memory tester.
step 5. if none of the above work then use nero info tool to post a full report in here…
the more info we get the easier it is to find a resolution.

Also possible hard fragmented HDD. Run defrag. :slight_smile:
Two of errors indicate to small page file (virtual memory). Make sure your pagefile is at least 1.5 x memory. We had a similar thread some time ago… oh yes, just foud it. (Thanks rdgrimes). :cool:

thanks a lot, installed via drivers, installed/reinstalled ide drivers - everything’s OK

Again same problems…

some DVD disks copies OK, but one when I try to copy one disk, I got blue screen (This disk Is demaged (Got errors in Nero CD-DVD Speed) but anyway, why bsod?)

Writing : afrer ~20% (918MB) got PAGE_FAULT_IN_NONPAGED_AREA

I Installed last version of Nero (6.6.0.1 Ent.)
Tried VIA Hyperion versions : 4.43, 4.51
Even tried to format system drive and to reinstall everything
Nero Info Tool Report in Attachment

ps Sorry for my english…

Windows Server 2003 enterprise Edition : Same problems

Main Question : Is it because of DVD-ROM hardware, or because of something else (Software/Other Hardware)?

How can I check wheather my DVD ROM’s Hardware is OK?

Please Help!