812@832s CG5G

I’m hoping that it is limited to Alcohol. If it is, it stinks that you can’t use it, but at least it’s not your drive. Hopefully some other software will work where Alcohol failed. I don’t believe it is the first time that I have heard of Alcohol having/causing troubles with some users.

Well, I really appreciate your fanatical help! Since nobody else seemed concerned, thanks a LOT! I think I’ll try and lower the buffer again to 70M and see if that helps… Since Ram isn’t really a problem… for you don’t need 512M to burn at 8x, but the more the better…

I always wipe the learnt memory when i flash new firmware. I’m positive the learnt data caused me probs once.

And with this drive I usually just burn 4X. 8X seems to need the absolute BEST disks out there to be reliable.

@ V12|V12: I’m glad to help (or, at least, I hope I help). I am just using the little bit of info I have acquired since I came here earlier this year, as well as my experience with a small corner of the world of software. I’m hoping that it will work out for you the way you want it to. But if it doesn’t, there are even more people @ CD Freaks who wouldn’t mind helping you out/giving you advice (you can see that in the post right before mine). You seem to have a handle on things now, and I hope you can work it all out.

Ah, hello! Yeah I think I may not have wiped the learned memory… :doh:

I think I might just do a complete EEPROM fix and flash back to the drive’s original 812S state, burn a test DVDRW and then flash up to 832S again, and see of that makes any diff. The burn results for CD-Speed were great and right on target, but of course I forgot to save a dang screen capt of it, and I couldn’t figure out how to post pics on the forums to show folks :confused:

To capture the CD Speed screen, there is a little icon in the title bar that looks like a floppy disc. Click this, save your file, and upload it as an atachment in your messages. To do this, when typing/editing your message, check the text editor/toolbar (the area with the selections for bol, italics, underline, etc.) for what looks like a picture of mountains on a yellow background. The tooltip will say “Insert Image”. Select this, follow all of the directions to upload your picture, and submit your reply as normal.

I have had a similar occurance to your just in the past hour, although with DVDs. I have my DW-D22A as a DRU-710A using the Sony firmware. I tried the latest Lite-On firmware for the 1653S (CS0P), and tried to copy an audio CD. The software buffer was okay, but the drive buffer…was floating around quite a bit. It shot between 1% and 100%…updating every 1/3 of a second. The max. it burned at was CD 11x (not very fast at all for a firmware rated to enable 48X CD burning).

It might be a good idea for you to flash back to the 812S firmware and see how it comes out…

I got the same problem on my drive with Nero 6 Reloded. Interessting, though - as i’ve changed the vendor setting to the Sony Version of CG5G, my 812S (which is actually a TEAC) now burns a 4 Gig DVD+R in approx. 8 minutes, which is good, i think.

Before that, i had burning times of sometimes over 15 minutes a DVD+R - don’t ask me why. :slight_smile:

I think it has something to do with the way the software approaches buffer-underrun prevention.

Sony has Power-Burn, LiteOn has Smart-Burn, and others have generic prevention methods.

Using a LiteOn firmware (Smart-Burn) with a Sony ID (Power-Burn) might make some things better and it might not. It might depend on which vendor actually released it.

In my case, using a LiteOn firmware with a Sony ID, my Sony DW-D22A@710A/1633S can’t handle Power-Burn and burns slowly. With the LiteOn ID, it handles Smart-Burn just fine. Using a Sony firmware with the Sony ID allows my drive to work fine with Power-Burn, too.

My 530r/832S can handle Power-Burn, Smart-Burn, and the hp generic B.U.P. just fine. Not sure why this is, but it happens. This means I can use Sony’s VY08 firmware, LiteOn’s VS0G firmware, and hp’s VS0G firmware just fine.

Again, it’s a case-by-case thing…

Wait, so you’re saying that you have a SONY drive running Lite-On Firmware Or You have a Sony drive running OC’d with a Sony Firmware?

Are you saying that maybe I should trying running my 812S@832s with SONY Firmware CG58?

I think that I’m going to just do a complete stock flash back to 812S with stock Lite-On firmware, THEN reflash back up to 832s CG5G, maybe the learned media mode is hampering my speeds… since this drive is still at least an 8x +/-R burner, and 3-4x avg burns are ridiculous for even stock firmware speeds.

off-topicI’m running a Sony drive with a Sony OC’d firmware (basically a LiteOn SOHW-1633S running on a SOHW-1653S firmware). Oddly enough, it works better than LiteOn firmwares for me…on topic

I think you should try to go back to the 812S firmwares. Should that work, then you can either leave it there or try out the Sony firmware. It worked just fine for me, and VY08/CG58 has only 2 less media codes than VS0G/CG5G (not much of a problem if you are using mainstream media). I am not promising you any miracle, but it might actually do something for you…and it shouldn’t hurt anything.

Again, if you can’t solve your problems by flashing back down to an 812S, it all points to a configuration issue…and you might want to start using other programs to see if the problem exists within them, as well.

Finally, if the problem doesn’t go away with flashing down, and it doesn’t go away when using other software, try reconfiguring your system (but don’t do anything you can’t undo).

I will try Alcohol myself and see how it performs on my system (see my sig. for details on memory, processor, etc). But please do try the above.

Well… I tried with AlcoCrap again with an 80M buffer and was getting the same Memory buffer shortage and speed diving. I got so mad I just stopped the burn midway through and tossed the disc, lol :a
I’m going to test with Kprobe, but whenever I try to use the info/drive then query function to test the burst rate - Kprobe just shuts down and I have to restart it, and it does the same thing again! :a Also when I tried doing a test burn I just get “test range error.” GOD this crap is annoying… this drive!!! :a :a :a

Okay Here are some Kprobe write graphs from 812@832 CG5G Vs 812 USOQ.
As you can see the CG5G is more linear, but over all slower, the USOQ is much faster and Stays more consistent once it reaches each shift point… I Hope that I can flash back to 832S and get graphs like the 812, haha… :rolleyes:



GOOD GOD! Now my burns are even worse… lmfao! :confused:

812S@812 USOQ, auto bit, early spd shift, forced 6/8x shift:

With DVDDecrypt/Alcohol the burn starts outs at about 4x… Then the buffer dives a little, kicks back in, then WROUNAOIFO speed jumps to 5-6x and then the rest is buffer garbage! buffer rarily recovers and the burn goes to .7-3x if that, and the stupid A$$ drive like is just a blinking away!!! God I’m tired of this. I’m going to try and remove my Nforce2 (2.6) IDE drivers and see if this is the problem. I cannot figure this out to save my life. :a :a :a

Well, I rolled back to the original IDE drivers and the burns seemed a little better (DVDdecrypt), but still garbage buffering issue. Burn starts to rise from 2 to 4x for a bit, then hiccups, then ramps to 5-6x for a bit… buffer still going well, then baam - starts to dive about 50% burn still at 6.x, then it just tanks from there to flashed drive light zone… then it’ll fill up occassionally and burn from 7-8x, then dives for a while, fills, etc repeat till the end of the burn ~13-14min! I just cannot fig this out. It seems the buffering is the main issue, since the drive itself can and will burn at 8x with a full buffer. But I just defragged my HD this afternoon so???

Ahh. I am glad you made it somewhat better, but there is still a ways to go.

You say you are using an nForce based board? They aren’t known for their stellar performance with burning software.

I used Alcohol with both of my drives. Nether caused it to drop the ball, and I even took the DRU-710A around a 2nd time with no buffer underrun prevention, a 64MB buffer (set to not fill up before burning), low processor priority, and ATAPI commands to be routed through Windows. There was only one time when using the 530r (832S) that the buffer randomly dipped, but it was due to my hard drive seeking for something (did not occur with either of my 710A burns). I was burning an iso that I made with the Disc Copier app in Roxio Easy CD and DVD Creator 6. Actually, Alcohol performed better than other apps that I use to burn images.

When did the change from normal burns to slow burns happen? This REALLY sounds like an nForce issue to me. Some people say that even without the drivers, the nForce might fall short in terms of DVD burning compatability/performance.

Here are some alternatives for trying to find the issue (these might use up a chunk of DVDs/CDs; if you can, instruct the software you use to simulate a burn instead):
-First, a question about previous burns: when burning, is your hard drive doing a lot of seeking/read operations, or is idle? If it was the former, it would point more to the chipset not knowing how to communicate with it.

-Is there any way you can test the drive in another system?

-Can you use your LTR-52327S to burn a CD image just to see how it performs? This will further guide us/you to what the problem might be, considering 52x CD burning will be close to or above 6x DVD burning. If the drive struggles to get to 52x (with a 48x or higher rated CD, that is), continue on.

-Can you try to do a disc-to disc copy? This will help narrow the problem down to a hard-drive to DVD burner issue, if it is.

I am kind of out of ideas. I would have long ago reinstalled the operating system (if I had done any changes) and tried with a clean install. I really do want to help you narrow down the problem. So far it sounds like the chipset, software, and drive aren’t trying to get along and are simply choking down the transfer rate in your system. Please report back.

Well, here is my second burn and scan with this new media. I just got in a pack of 100 8x Ridata media from Newegg. The scan seems decent, but I’m a bit bothered that my first burn also had 8 errors when scanning the disk (see the text below). How does this burn look to everyone else? Since this is the first time I’ve used this media (been using TY and RicohJPN01) is it likely that the burns will improve as the drive gets more time burning this media?

First Burn with R02 media

Date : 7/25/2005 3:07:16 PM
Model : 1-0-0-0 LITE-ON DVDRW SOHW-832S CG5G
Disc : DVD+R , RICOHJPNR02 [Ricoh Company Limited]
Speed : 4x
ECC blocks sum (PI/PIF) : 8/1
Scanned range : 0 - 2228335
Sampling count : 125947
Errors : 8
PI Max : 26
PI Average : 4.64
PI Total : 76122
PIF Max : 12
PIF Average : 0.22
PIF Total : 3549

Second burn with R02 media

Date : 7/25/2005 6:14:03 PM
Model : 1-0-0-0 LITE-ON DVDRW SOHW-832S CG5G
Disc : DVD+R , RICOHJPNR02 [Ricoh Company Limited]
Speed : 4x
ECC blocks sum (PI/PIF) : 8/1
Scanned range : 0 - 2271215
Sampling count : 129009
Errors : 0
PI Max : 21
PI Average : 5.93
PI Total : 97919
PIF Max : 9
PIF Average : 0.75
PIF Total : 12422


Yeah I’m using an NF7-S v2.0

Yeah funny thing is, I don’t exactly remember how long my 1st DVD+R burns took with this Ritek R03 8x spindle (?)… I, hrmm, I don’t think it took past 13min, but I surely don’t remember it ever below 10min. Only time was using Nero when I switched to YSOG, but with alcohol it still took 13min+ :a

HD is doing uber reading with HD LED, also with my mem manager prog it shows nearly all of my 512M being used! Around 10-80M will be free at any one time, and everything runs slow as hell!

Not really.

I’ll have to reinstall it, but I don’t think I have any 52x CDRS :frowning: I have burn’t at 48x with no probs.

I will give that a try, seems like things are running just way laggish when I burn DVDs.

Yeah I’m all out of ideas, but I will give what you suggested a try! I hope it can be fixed without a fresh install… that would be a real pain to have to reconfigure and install all my junk :stuck_out_tongue:

V12 I have an 812@832 with VSOG.
Although I mailny burn at 4x, it does burn at 8x just not as well (scans are still within acceptable limits but 4x burns look much prettier)

Dont the CGxx firmwares do calibration during burns? That would explain the blinking orange lights. I dont think Vsog does.

I really am not sure of what to do in this scenario. If you reinstall the nVidia drivers, then roll them back, that might do something. I believe there are two sets of nVidia drivers installed, with one installed over the other. I could be wrong, as I have not managed to deal with the nForce series of chipsets. But if you do a rollback, it might put you with better nVidia drivers, instead of giving you the default Microsoft drivers.

The only conclusion that I can come up with at the moment is that you need to get rid of some of the programs in memory…when I tested my system the other day I had mere kilobytes left over for system use. Most of the other stuff was in the pagefile (which I set to 0, but Windows kept about a 512MB virtual pagefile somewhere). Although this didn’t prompt a continuous memory-to-pagefile swap, it did cause Alcohol to automatically drop the software buffer from 128MB to around 83 MB. (I locked Windows to use 512MB of memory.) A possible alternative to this is to raise the size of the pagefile, but I doubt this will help any.

Maybe you should benchmark your harddrives, just in case something is not right there. Maybe bench with the MS drivers vs. the nVidia drivers. For a simple tool, I like HdTach (http://www.simplisoftware.com/Public/index.php?request=HdTach ). It can show you how your drive performs on average, as well as show you areas in which the disk may not have a great performance.

I await your results…until then I will continue racking my brain for other solutions besides the rollback drivers and increase page file/end unneeded programs suggestions.

Well Here is a post of my HD Tach scan, which shows the drive performing right as it’s supposed to (Mines the red line). Though I did notice the HORRIBLE access time 21ms, so I just defragged the OS and am currently doing the Data partition. Though it still shouldn’t effect burn times THIS much. :confused:

Also… I flashed the drive back up to 832S, cleared EEprom/Media Learning, enabled auto-bit, early shift - BUT I flashed with the SOny firmware CG58. Then proceeded to burn a DVD back up with Nero and saw the same buffering issues. The drive hits the proper speeds at the right stages, BUT the stupid A$$ buffer just drops after a bit, then has to refill, drive pauses, once the buffer is full, it’ll plateau back at speed - eventually emptying the buffer in several seconds and repeat that all the way till the end of the burn and say 13-15min LATER! So the drive is only avging about 4.xx burn speeds. I don’t think that it is the drive, since during all my testing with Kprobe, CD-speed it starts out at around 4x, and stages all the way to 7.x-8X and then just steadily holds until finished. I just am out of ideas after this HD one… Drivers don’t seem to be the issue since this HD-Tach is based on the Default XP drivers I’m using atm… :sad: