811s problem with RICOHJPNR01

i keep getting these spikes about where it switches from 4x to 6x burning. while watching the recorder it shows the orange bufferunderrun light.

this is kinda wierd… anyone have an idea?

                        Media Information                            

Disc Regions are 1,2,3,4,5,6,7,8
Media code/Manufacturer ID RICOHJPNR01
Format Type UDF 1.02
Volume Name PEN_TEL_BULLSH*T
Application id
Implementation id AHEAD Nero
Recording Date/Time (mm/dd/yyyy) 2/10/2004 1:36:42
Format Capacity 4.29GB(4.61GB)
Book Type DVD+R
Media Type DVD+R
Media Id Code Speed 4.0x 5540KBps
Available Write Descriptor CLV 8.0x 11080KBps
Available Write Descriptor CLV 6.0x 8310KBps
Available Write Descriptor CLV 4.0x 5540KBps
Available Write Descriptor CLV 2.4x 3324KBps
Data area starting sector 30000h
Data area end sector 2250CFh
Linear Density 0.267um/bit
Track Density 0.74um/track
Number of Layers 1

811S HS0P BURNED@8x scanned@max

A flashing orange light at the speed bump is normal, and spikes happen occasionally. Unless it happens on every 8X burn it’s nothing to worry about. Your scans are quite good except for the spikes, and as long as the resulting discs have no playback issues you should be OK.

I wish my 811 burned any disks at 8x that clean, I wouldn’t worry about it either, it’s a tiny spike and your player probably never really sees it.

Dartman,

Keep in mind he is scanning at MAX and not 4x 8ECC. Then it will be a different story;)

Well my 811 always reports more errors at max then at 4x so that still looks pretty good to me. My 166 reports huge amounts of errors but I can’t get it to take any speed but max or 1x so it’s pretty useless to test with except as a general indicater of burning trends, if it shows low errors it’s probably a perfect burn or a pressed disk.

there was a thread on 811s scanning really bad at 4x and i tried it and here are the results

4 scans first is 811 @ 4x 8ecc


Even at max read speed and ecc set at 1 I still cant get results like his… Hey, dont worry about it… I get that same spike in the beginning too…


same disc same drive read at MAX ecc still 8


now same disc in my 411 FS0F scanned at 4x


and lastly same disc 411s FS0F 8ecc scanned at max


hey hip there is something wrong there. have you tried a different power supply? almost looks like the power supply can’t keep up with the demand and the drive is spinning up and down.

do the discs still play?

mine will hang on that spike and it pisses me off.

I have an Antec True480w PSU so I doubt thats the problem…

Im thinking its hardware, probably with the PUH motor as its moving from the inner rim to the outter rim… The discs still play in the player but some of them pause towards the end of the movie…

Ive been told not to worry about them but Im still a bit weary…

My drive light turns orange for a 2 secs and goes back to burning without ever turning on again… It usually occurs between the 4% - 7% burn complete area…

Heres my latest burn at 8x:


Check this scan out… Same disc… WTF is going on…


My drive changes zones at 4 percent and 30 percent into the burn. Mnay time it gets spikes as it settles into the new faster speed. They usualy start at 4x then 6 then last 8. Seems like another user wasfinding that some of the LiteOn drives have too much of the white grease on the rails of the PUH assembly and it can cuase those spiked errors at regular intervals as the grease gums up the travel of the assembly. He cleaned it off and relubed it and it was normal again.
I had a old yamaha 4260 CDRW do something kinda similar that cleaning those also fixed.

Well Im not going to void the warranty of the drive fixing something that LiteOn should…

To tell you the truth, Im eager to get an NEC 2500A but Im not to thrilled with its reading performance and its handling of protections…

Dont know if I should give LiteOn another chance at this point and buy the 812S when it gets released or the 851S…

Well I will probably get something else soon too but I want to stick it out and see what else becomes available firmware and hack wise for these as things keep turning up. The Pioneer 107 is getting better especialy now that a speed unlocked firmware for minus media has been cooked up too, not for plus yet, but they’re working on it. Besides fairly soon true dual layer burners will be out so unless this thing just gets horrible it might be worth waiting till they hit our shores and not have to upgrade again again :slight_smile:

I guess your right… Im just peeved that the drive I have is so bad…

I’ve got some Ricoh disk that burn that bad with different versions of the 811 firmware too by the way. They seem to be very variable as to how they burn and with which version of firmware I load. I have one batch that burns great at 4x and 8x but the 6x zone is horible, my other batches usually work well at 4x to 6x. I have been using the HSOE speed firmware by Pacman lately as for now it seems to be the best compromise with most of my media I have and I can pick any speed till I find the best one instead of what it thinks will work.
Seems some of the converted 411 drives work better then our retail 811’s do, now that’s frustrating to me :a

Yea, aint that some sh!t… :Z