811s & Princo DVD-r trouble ive reached my 25th failed burn

vbimport

#1

Hi,

This is what happend to me. I bought my Lite-On 811s 3 months ago. I always use Princo DVD-r. I have been burning iso’s, dvd backups with no problems. But after 1 month my first failed dvd was a fact.

If i want to burn for example a compilation with a few divx and mp3, and the burning starts i can see that my RAM memory (in taskmanager) gets drained till 0MB, then the RAM shoots up to ~40-60MB en gets drained again.
I brought my DVDRW back to the store, they tested it and said there’s no problem.

I found out later, when i disable my norton antivirus, the memory is not getting drained :slight_smile: But still i have 1of5 dvd-r’s failed. Odd enough this never happens when i burn DVD-VIDEO, from image or just burning VOB’s. I’ve tried closing all apps but still f*ck ups. My IDE config is ok, first channel: 120GB&80GB WD disks, second channel: 811s master, 16x DVDROM slave.

I really dont know what to do anymore, can some1 maybe help? Maybe u can tell me wich firmware is the best for princo dvd-r. Cuz this cost me a lot of money.

Thanks.

Edit:
I use Nero 6.3.0.0 and alcohol 120%.


#2

It is possible that the media is bad. I have heard reports from people saying that Princos vary in quality. From spindle to spindle and even from disc to disc within in the same spindle. As OC’s 811S review shows, Princos from one batch burned beautifully with few errors whereas Princos from another purchase that he made failed miserably.

Chances are, it could just be that you had good luck and got good Princos in the past, and now, the Princos that you’re using are bad.

Have you upgraded your firmware? If you did, then it might be a firmware problem.

It might also be a drive problem (it got damaged somehow?)


#3

Hi,
I’ve tried every firmware available, HS0P cant even read princo -r. I olso thought it was the media, but so many fails…? What is the best firmware for writing princo’s?


#4

HS0E is generally best for -R discs.
Try other media and if the problem goes away you know it’s the Princo’s. These drives generally do not like crappy media.


#5

Princo =

Please get some good media!


#6

Didn’t I just say the same thing wes? :stuck_out_tongue:


#7

Originally posted by Ssseth
Didn’t I just say the same thing wes? :stuck_out_tongue:

Just without the lovely (vomit-inducing) illustration. :wink:


#8

Indeed.

It could be something else. But those Princo’s are for sure the #1 suspect. I won’t waste my time troubleshooting an issue until I know it’s not related to cheap media.


#9

Originally posted by code65536
Just without the lovely (vomit-inducing) illustration. :wink:

Glad you liked it code65536! :stuck_out_tongue:


#10

for me the only princos i have are 1x starlogic -r and they would only burn with hs0p

when i try fs0f on my 411 = wasted disc or will not recognize it to burn. same with my 811 @ hs0e

when i upgraded the 811 to be able to bookmark +R i tried again and they will burn… just not well.

that said they will play on an apex1200 and not play on a panasonic rv32. which is far more important.

can’t upload images again GRRRRRRR :a
what i was trying to upload:

pi max 407 ave 237
po max 5 ave .207


#11

Thanks guys for the info


#12

Originally posted by Bukzer
Thanks guys for the info

so what is your config aside from the princos?

what firm is the 811 @?

do you have an nforce chipset?

how much memory?


#13

i also see that you might be having dma issues from a prior post

here is some info that might be of use.


#14

WinXP pro
80&120GB WD
currently FS0E
Via KT266a chipset
512MB

edit:
Ive checked DMA and its OK.


#15

Originally posted by Bukzer
[B]WinXP pro
80&120GB WD
currently FS0E
Via KT266a chipset
512MB

edit:
Ive checked DMA and its OK. [/B]

via drivers have been known to cause issues. from searching some people did better with MS drivers and some did better with the latest 4in1 drivers.

i am betting that you mean HS0E for firmware. if so i might suggest HS0P i have found it to pretty good with my princo’s

you can always flashback if needed so might give it a try.


#16

I had trouble burning any DVD-R media (worked fine with DVD+R and CD-R), so installed the via 4-in-1 service pack v4.32. Suddenly the drive started working with 3 different makes of DVD-R media (although I was told these we all made by Princo).

I am running a K6-III+@560MHz
FSB is 112MHz
PCI is 37.5MHz
256MB PC133 SDRAM
Win98se
Nero 6.3
811s is on secondary/master channel

Thanks for the advice :slight_smile:

My results can be found here:

http://www.cdrlabs.com/phpBB/viewtopic.php?t=15907

Hope this helps.


#17

Thanks alot for the tips. I’ve allready tried VIA 4in1 v4.51, with no results. I posted this new thread with some pictures of my failed princo’s.