811S My results with firmware

vbimport

#1

Well after some time i have managed to put together some info about my experiences with this drive and its various firmware. All drives perform differently in different systems but what I have found maybe of some benefit to someone out there.

Sys spec,
AMD 2200 XP
768 mb Ram
Primary IDE channel running 2 60gb Maxtor drives
Seconary IDE channel LDW 811s (master) Artec 16x DVD rom (slave)
Via 400 Chipset on board
WIN XP Pro all service packs installed

Clonedvd with anydvd in background

HSOE Firmware

Bulkpaq orange and Datasafe Ritek GO4 Discs used. Both provided very good results with little probs. THe drive always seemed quite stable with this firmware and I was happy.

HSOK Firmware

Total nightmare for me this one. Bulkpaq failures went through the roof and the Ritek discs were failing at around a rate of ten percent. Interestingly I tried to backflash this firmware but the drive could not be recognised. This cured when HSOP was installed.

HSOP Firmware

Still causing problems for me. Ritek had improved very slightly and Bulkpaq had bettered but still not fantastic. Another mystery with this firmware was when using Clonedvd and setting write speed to max it was taking 29mins to write a film. Reverting back to HSOE and doing same film took 14 mins

Conclusion

As I said above I have now reverted back to HSOE all is fine, write performance is good and disc loss is very minimal.
One other piont which maybe of help is heat. I currently run the drive in a bay with both covers above and below it removed to allow a passage of air to pass over it. This I feel has helped to cut down on errors and if nothing elase has put my mind at ease a little, previously it was sat below the dvd rom drive and got rather warm to say the least the discs certainly come out of the drive cooler than they used to and I feel this maybe of help when using cheap media. I hope at least something here maybe of help to you anyone reverted back to HSOE and got better results as well?


#2

I just redid my 401s@811s and use hosk … version “K” works better than “p” for me.

I’ve not tried hose yet… haha it spells hose lol

No media probs… the new preview of clonedvd kept on giving bad burns on my sky media… but the older version 1.2 never did hmmmm.

and those drives are 401s and 411s


#3

It’s HS0E, not HOSE :stuck_out_tongue:


#4

opps :stuck_out_tongue:
my bad