811S + Auto-Bitsetting = Problem

vbimport

#1

Hello,

i have patched the FW HSOQ with the new omnipatcher to activate the Auto-Bitsetting-Feature.

After I burn a Data DVD+R, DVDInfo Pro shows DVD-Rom. All okay.

The problem is that my Pioneer DVD120S can’t read the DVD. But there isn’t a problem with my old Pioneer DVD106S. This drive (and of course the burner) reads the DVD korrekt.

I have used Nero 6.3.1.15, Nero 6.3.0.3 and Sonics MyDVD.


#2

You think that the problem has something to do with Auto Bitsetting? It does not.

The problem is with the Pioneer DVD-120S.


#3

If i burn the DVD+r as a DVD+r (not DVD-Rom) the 120S has no Problem to read the disc.

Do you can confirm that the DVD120S has a problem with DVD+R(W)s which are set to DVD-Rom? Is this a FW or Hardware problem?


#4

Then the problem is with bitsetting in general. If bitsetting makes things worse for your Pioneer, then don’t use it.


#5

Is there the opportunitie to flash the Pioneer DVD120S with the Firmware of the Pioneer DVD121S? Or are these drives to different?


#6

They are different.


#7

Are there infos about the Pioneer DVD121S? Have someone this drive? And when is it available in germany?


#8

I had similar strange bitsetting issues with my 811s. My Toshiba SD-M 1612 could not read any DVD+RW with DVD-Rom booktype. DVD+RW booktype worked flawlessly.

When I burn exactly the same DVD+RWs in my NEC ND-2500 and set DVD-Rom booktype, my SD-M 1612 reads them perfectly.

So a very, very strange booktype issue which occurs only in some cases. I have no explanation for that.


#9

This could be caused by the drive having different reading techniquest for each type of disc. Maybe a DVD+RW disc isn’t read quite as well when the drive thinks it’s a DVD-ROM. This is one of the complications with bitsetting… :frowning:


#10

I have used bitsetting on a number of drives and so far <fingers crossed> they all helped reading on the drive that didnt like +R , I have found that setting +RW to ROM can in some cases for example my laptop make the +RW un-readable to the laptop’s cdrom/dvdrom reader. For this reason I never try to set a +RW to ROM but only do +R as ROM.

An interesting side note the nu tech 081/082 can bitset DVD-R to ROM using a trick with the leadin/out header but So far anytime i tried it with -R a drive that could read -R would not read the bitset -R.


#11

Gas3t,

I’ve got the same problem. I re-flashed back to the original HS0Q firmware and use Lite-On’s BookType Setting Utility to do it instead. No more problems for my Pioneer DVD-355 in reading my DVD+R as DVD-ROM.