8031beta and 8029beta

vbimport

#1

Hi
Both these failed to run with error messages - sent off report. I use a windows 7 32 bit machine up to and including version 8024 work fine and still do. Any idea whats wrong ?:sad:


#2

[QUOTE=BrianLudwig;2553622]Hi
Both these failed to run with error messages - sent off report. I use a windows 7 32 bit machine up to and including version 8024 work fine and still do. Any idea whats wrong ?:sad:[/QUOTE]

Hi BrianLudwig

Welcome to the DVDFab forum :flower:

Can you please be more specific the kind of info you gave really does not tell us much, what error code/messages are you receiving ? and have you gone into common settings to check all your settings ? sometimes they are reset back to defualt settings , also you did not say whether you are using the free version or the paid version.

also please download the latest official release here-> v8032

[B]SJ[/B]


#3

Ver 8.0.3.2 has the same problems of not running. I have the fully paid up version and the error message is as below

Problem signature:
Problem Event Name: APPCRASH
Application Name: DVDFab.exe
Application Version: 8.0.3.2
Application Timestamp: 4ccc44b5
Fault Module Name: DVDFab.exe
Fault Module V:sad:ersion: 8.0.3.2
Fault Module Timestamp: 4ccc44b5
Exception Code: 80000003
Exception Offset: 002f037b
OS Version: 6.1.7600.2.0.0.768.3
Locale ID: 2057
Additional Information 1: c1c3
Additional Information 2: c1c3499d204bd941b7c5948bd4945605
Additional Information 3: 242b
Additional Information 4: 242bfd06cf1aef713202aa6f459b1670

Read our privacy statement online:
http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt

Hope this helps

Brian:sad:

[QUOTE=StormJumper;2553676]Hi BrianLudwig

Welcome to the DVDFab forum :flower:

Can you please be more specific the kind of info you gave really does not tell us much, what error code/messages are you receiving ? and have you gone into common settings to check all your settings ? sometimes they are reset back to defualt settings , also you did not say whether you are using the free version or the paid version.

also please download the latest official release here-> v8032

[B]SJ[/B][/QUOTE]


#4

Hi Brian

Unfortunately that tells me nothing :frowning:

Lets try that another way…

Does DVDFab crash the minute you go to open it ? or when you start a process ?

If it occurs during a process which mode are you using ? and at what point does this crash happen ?

Please click on the start menu and click on "Documents located at the right and open the DVDFab folder you shell see a folder called “Log” please open it and copy and paste the last log entry of each log you have listed.

Thank you, and dom’t forgwt to answer my questions above.

[B]SJ[/B]


#5

:sad:[QUOTE=StormJumper;2553776]Hi Brian

Unfortunately that tells me nothing :frowning:

Lets try that another way…

Does DVDFab crash the minute you go to open it ? or when you start a process ?

If it occurs during a process which mode are you using ? and at what point does this crash happen ?

Please click on the start menu and click on "Documents located at the right and open the DVDFab folder you shell see a folder called “Log” please open it and copy and paste the last log entry of each log you have listed.

Thank you, and dom’t forgwt to answer my questions above.

[B]SJ[/B][/QUOTE]

DVDFab 8.0.3.1 (2010/10/30 10:37:12)

0m 02.35s: option dvd2dvd 1 dvd2mobile 1 bluray2bluray 1 bd2mobile 0 file2mobile 1 filemover 0
0m 07.27s: terminate process

DVDFab 8.0.2.4 (2010/10/30 10:38:13)

0m 03.02s: option dvd2dvd 1 dvd2mobile 1 bluray2bluray 1 bd2mobile 0 file2mobile 1 filemover 0

DVDFab 8.0.3.2 (2010/10/31 00:26:12)

0m 04.78s: option dvd2dvd 1 dvd2mobile 1 bluray2bluray 1 bd2mobile 0 file2mobile 1 filemover 0
0m 06.94s: terminate process

DVDFab 8.0.3.2 (2010/10/31 00:31:36)

0m 02.40s: option dvd2dvd 1 dvd2mobile 1 bluray2bluray 1 bd2mobile 0 file2mobile 1 filemover 0
0m 03.38s: terminate process

DVDFab 8.0.3.2 (2010/10/31 00:33:32)

0m 05.38s: option dvd2dvd 1 dvd2mobile 1 bluray2bluray 1 bd2mobile 0 file2mobile 1 filemover 0
0m 06.72s: terminate process

DVDFab 8.0.2.9 (2010/10/31 00:34:54)

0m 04.63s: option dvd2dvd 1 dvd2mobile 1 bluray2bluray 1 bd2mobile 0 file2mobile 1 filemover 0
0m 07.81s: terminate process

DVDFab 8.0.2.4 (2010/10/31 00:35:29)

0m 03.77s: option dvd2dvd 1 dvd2mobile 1 bluray2bluray 1 bd2mobile 0 file2mobile 1 filemover 0

DVDFab 8.0.2.4 (2010/10/31 00:40:35)

0m 01.90s: option dvd2dvd 1 dvd2mobile 1 bluray2bluray 1 bd2mobile 0 file2mobile 1 filemover 0

DVDFab 8.0.3.2 (2010/10/31 00:43:14)

0m 02.76s: option dvd2dvd 1 dvd2mobile 1 bluray2bluray 1 bd2mobile 0 file2mobile 1 filemover 0
0m 07.33s: terminate process

DVDFab 8.0.3.2 (2010/10/31 09:02:21)

0m 02.27s: option dvd2dvd 1 dvd2mobile 1 bluray2bluray 1 bd2mobile 0 file2mobile 1 filemover 0
0m 15.00s: terminate process

DVDFab 8.0.2.4 (2010/10/31 09:03:05)

0m 01.99s: option dvd2dvd 1 dvd2mobile 1 bluray2bluray 1 bd2mobile 0 file2mobile 1 filemover 0

DVDFab 8.0.2.9 (2010/10/31 09:03:41)

0m 02.45s: option dvd2dvd 1 dvd2mobile 1 bluray2bluray 1 bd2mobile 0 file2mobile 1 filemover 0
0m 04.64s: terminate process

DVDFab 8.0.2.4 (2010/10/31 09:04:14)

0m 03.04s: option dvd2dvd 1 dvd2mobile 1 bluray2bluray 1 bd2mobile 0 file2mobile 1 filemover 0

DVDFab 8.0.2.4 (2010/10/31 09:16:28)

0m 05.81s: option dvd2dvd 1 dvd2mobile 1 bluray2bluray 1 bd2mobile 0 file2mobile 1 filemover 0

DVDFab 8.0.3.2 (2010/10/31 09:18:50)

0m 05.88s: option dvd2dvd 1 dvd2mobile 1 bluray2bluray 1 bd2mobile 0 file2mobile 1 filemover 0
0m 11.79s: terminate process

dvdfab_process.log
12:42:22: Task 1 has been cancelled.

The error occurs at the point where the program has loaded all the files and is at the LAUNCH stage where it just crashes with the DVD form to send a report. Version DVDFab8024Beta.exe works perfectly !
I hope the above helps with the problem.
Thanks for trying to help me
Brian
:sad:


#6

Hi Brian

Please go into common settings and make sure “Pathplayer” is set to “Always enabled”


#7

Pathplayer was already set to ‘Always Enabled’ - sorry still not working :sad:


#8

[QUOTE=BrianLudwig;2553902]Pathplayer was already set to ‘Always Enabled’ - sorry still not working :sad:[/QUOTE]

OK You say v8024 still work right ? now when you install any of the newer versions which gets installed over v8024 meaning you no longer have v8024 on your system the the new version crashes…Right so far or are you installing the newer versions in a different location ?


#9

No I’m doing what I’ve always done which is install over the exisating version with no changes at all. I do not install the shortcut or desktop ixons - but I tried this as well and still not working - I’m really mystified especially as I then overwrtie 8.0,3.2 with 8.0.2.4 and its back to working again ! :sad: :sad:


#10

Has anyone else report a problem like this ?


#11

I’ve just tried a complete uninstall of version 8.0.2.4 and installed 8032 but it got as far as the registration screen then crashed again so back to 8024 which still works !
This is really strange as I’ve used this program for years without any hitch - all your help is greatly appreciated as I cannot be without DVD FAB !!! Its the best :iagree: but still :sad:


#12

Dont suppose you fancy coming over the Edinburgh - Scotland and check out the machine for yourself !!


#13

[QUOTE=BrianLudwig;2553935]Dont suppose you fancy coming over the Edinburgh - Scotland and check out the machine for yourself !![/QUOTE]

Well to be honest being at the keyboard is much easies :bigsmile:

Please delete the installer for v8032 that you have on your system and do a uninstall of DVDFab using the guide below in my signautre[B]([/B]If you feel comfortable going into the registry[B])[/B] and re-download from http://club.myce.com/f116/dvdfab-8-0-3-2-out-october-30-2010-a-317006/#post2553677

There has been some users/members that has had this kind of issue but not with so many installers, installers have been known to get corrupt during download but again not so many.

Anyway use the guide below(The [B]guide for Vista[/B]) and re-install using a new download from the link above…[B]note[/B]… when you go to enter the registration do not enter it manually but rather just double click on it, you may get a message that windows can not open it…you are given an option to browse for a program to open it please browse to the DVDFab.exe located at C/program files/DVDFab8 and double click on the .exe file.


#14

Hi Stormjumper
OK I’ve tried everytthing EXACTLY as you asked but I am still getting the same issue with the program crashing on loading. once again re-running version 8024 works ! I suspect it has something to do with the PCcoufin file ???


#15

What does this file actually do ?


#16

[QUOTE=BrianLudwig;2553943]What does this file actually do ?[/QUOTE]

The Pcouffin is just the burning software(VSO) which has nothing to do with DVDFab loading, however if you think this is the cause you do have the option to either install or not to install.

Please note if you choose not to install you will have to select another burn engine in common settings, either Nero burning-ROM or ImgBurn both which are not supplied in the installer so you will need to download the one you select which I suggest ImgBurn which I have a guide for setting it up below in my signature.


#17

I use Nero and removing PCcouffin etc did not help either so the problem must be in a differnet area of the software. Can you see what changes you made in the code from version 8024 or the exact file and I could swap them around after reloading 8032 and see which file causes the problem ?
Would this help at you end ?


#18

[QUOTE=BrianLudwig;2553976]I use Nero and removing PCcouffin etc did not help either so the problem must be in a differnet area of the software. Can you see what changes you made in the code from version 8024 or the exact file and I could swap them around after reloading 8032 and see which file causes the problem ?
Would this help at you end ?[/QUOTE]

Sorry don’t think you should be switching any of the programs files around which will not help anyway, lets see what other ways of resolving your issue :wink:

You said your running Windows 7, is this the home premium version ?
also when you go to load/start the problematic versions you don’t have any DVD in your drive do you ?

If by chance you are running the home premium version of Windows 7, then try installing v8032 and instead of double clicking on the DVDFab icon to start the program…just right click on the icon and in the list select “Run as administrator”

[B]SJ[/B]


#19

Running Windows 7 home premium with no modifications.
Tried loading AND running as administrator - still no joy.
No DVD or CD in either drives
Checked the files that have changed dates and only a few are actually changed - when I coped avcodec.dll I got an error message which said ‘entry point not found’ otherwise changing the files seemed to make no difference.
Still completely baffled especially as I’ve used DVD Fab for years without any problems.
Help !!! :sad:


#20

[QUOTE=BrianLudwig;2554025]Running Windows 7 home premium with no modifications.
Tried loading AND running as administrator - still no joy.
No DVD or CD in either drives
Checked the files that have changed dates and only a few are actually changed - when I coped avcodec.dll I got an error message which said ‘entry point not found’ otherwise changing the files seemed to make no difference.
Still completely baffled especially as I’ve used DVD Fab for years without any problems.
Help !!! :sad:[/QUOTE]

What anti-virus are you running ? also try

Right click on the “Computer” icon on the desktop and select “Properties” next click on “Advanced system settings” located to the left and under “Performance” click on settings next select the “Data Execution Prevention” tab…

Make sure you have a tick next to “Turn on DEP for all programs and services except those I select”, if you have to make this change do it and hit apply to save the changes and restart your computer.