800MB with 52327s

vbimport

#1

Hi!
First of all, hello, I’m new in this forum.
I’m using a 52327s wit o9 firmware in an win2k system.
My problem is, whenever I insert a 800MB disc, the recorder produces rattling noises and does’nt do anything at all.
I’m from Germany, so most of you won’t know the CD brands I use, nevertheless, I tried Platinum and Intenso, both to no avail.
I’m burning using Nero burning rom 6.0.0.11 .
What am I doing wrong?

Christian

PS: I tried the search function, but didn’t find anything helpful.


#2

Welcome to the forum!

Not sure if it will matter, but do you have overburning enabled in Nero? We know there’s some sort of overburning bug in Nero-6.

also look here


#3

Thanks, I’ll give it a try. What burning software do you recommend? I’m doing mainly data-burning, some images, too.


#4

Nero 5.5 is still preferred. V-6 is mostly the same program, but there’s so much extra stuff added on that the bugs have not been worked out yet. I don’t have any 800MB discs to play with, or I’d try it here. But I have no trouble overburning 700MB discs.


#5

No avail :frowning:
Has anybody ever burned 800MB discs wit the 52327s?


#6

Originally posted by PzGren
Has anybody ever burned 800MB discs wit the 52327s?

I have: Philips/RiTEK 90min 800Mb


#7

It’s possible the media you are using is just too poor quality to work. If you get a lot of rattling/seeking noises then likely the drive is unable to follow the tracks on the disc…