800a don't want to flash & don't want to burn!

vbimport

#1

Just as I wrote. A friend of mine gave me that piece of crap ( he misflashed or bad flashed it @830a ) . On receiving I was able to back-flash it to 800 , 800 DUAL or 822 (but never able to get B4N7 or B5L7) but with whatsoever f/w it burns dvd ,no -R neither +R. On blank -R i get “Disk not empty” and on +R i get “CALIBRATION ERROR”.
Now it’s on Sec Master and no slave attached , B2I7 flashed and still won’t burn.
What must I do? Put in trash?
Thanks in advance!!!


#2

Go here and search for 830. You will find ‘Back flashing package of B2H7 for drives with 830 Firmware. Runs under DOS’.


#3

I’ve just done that yesterday eve , as I say in the 1st post now I’m at B2I7.

The problem’s the drive isn’t able to burn any kind of DVDs (either + or -)!

I think my friend tried to burn someone when it was a “830” and that caused problems to the laser calibration , but it’s only what I can think.

I’d like to ask for it to Vlad&Igor, but I don’t know how to reach them , I hope they read this.
It’s not a real problem , I have 3 other burner (read my sign.) , but I’d like to repair this one (if possible of course).
Thank You all anyway!!!

@ala42 P.s.(OT) : why don’t try to merge all result of changing write strats in one new FW for ours 1620s?


#4

I burned several dvds with my 800@830 with no problems. Even after going back to 800 still no problems. In fact as part of testing I flashed back and forth using the dos and the win flasher with no problems. Maybe he did other things to the drive tring to get it back to 830. Did you try to burn with it right after going back to 800 or did you go to 822 first. Full steps could help determine a problem.