780A Burns at 1x

I recently reinstalled windows xp because I added a new hard drive to my system, and now my 780A drive will only burn at 1x. On my previous installation, I was able to get speeds up to 8x. I am still using the same media I was before (Memorex 4x DVD+R) and the same programs (the roxio burning program that came with my burner).

Does anyone know why my drive has stopped burning at higher speeds, and what I might do to fix it?

Thanks for your replies. -Daniel

Make sure that you’ve got the drive running on at least UDMA mode. Windows often tries to default to the slowest (and most compatible) mode which is PIO.

Thanks for the reply. Yeah, I had thought I switched the drive to DMA mode, but apparently it wasn’t. All is well now. :bigsmile:

I have the same problem with UDMA activated, i get powercalibration error if i try to burn a DVD-R on higer speed then 1X.

I Use TraxData disks (same brand and same batch that worked fine earlier)

FW: 1.04

Tested with Nero 6.0.0.23, 6.0.0.28 and 6.3.0.0 with the same result.

It burns images fine with RecordNow MAX 4.5 thoug on 2x and 4x

Anyone have similar problems, or a solution?

Mabey a recomendation ov some other good burning sw?

/Wolliman :confused: