760a wont burn mcc004 (cmc,mit)

my other burners (px716a,dw1655,sohw-1653s) all do! anyone ideas?

I 09:05:42 ImgBurn Version 2.0.0.0 started!
I 09:05:42 Microsoft Windows XP Professional (5.1, Build 2600 : Service Pack 2)
I 09:05:42 Initialising SPTI…
I 09:05:42 Searching for SCSI / ATAPI devices…
I 09:05:42 Found 4 DVD-ROMs and 4 DVD±RWs!
W 09:08:55 User accepted disc space warning and is attempting to overburn!
I 09:08:55 Operation Started!
I 09:08:55 Source File: G:\QIW0EFD1.ISO
I 09:08:55 Source File Sectors: 2.355.531 (MODE1/2048)
I 09:08:55 Source File Size: 4.824.127.488 bytes
I 09:08:55 Source File Volume Identifier: QIW0EFD1
I 09:08:55 Source File Implementation Identifier: DVD Shrink
I 09:08:55 Source File File System(s): ISO9660; UDF (1,02)
I 09:08:55 Destination Device: [0:0:0] PLEXTOR DVDR PX-760A 1.03 (J:) (ATA)
I 09:08:55 Destination Media Type: DVD+R (Disc ID: MCC-004-00) (Speeds: 6x; 8x; 12x; 16x; 18x)
I 09:08:55 Destination Media Sectors: 2.295.104
I 09:08:55 Write Mode: DVD
I 09:08:55 Write Type: DAO
I 09:08:55 Write Speed: 12x
I 09:08:55 Link Size: Auto
I 09:08:55 Test Mode: No
I 09:08:55 BURN-Proof: Enabled
I 09:08:55 Filling Buffer…
I 09:08:56 Writing LeadIn…
W 09:09:25 Failed to Write Sectors 32 - 63 - Power Calibration Area Error
W 09:09:25 Retrying (1 of 20)…
I 09:09:25 Writing LeadIn…
W 09:09:37 Failed to Write Sectors 64 - 95 - Power Calibration Area Error
W 09:09:37 Retrying (1 of 20)…
I 09:09:37 Writing LeadIn…
W 09:09:48 Failed to Write Sectors 96 - 127 - Power Calibration Area Error
W 09:09:48 Retrying (1 of 20)…
I 09:09:48 Writing LeadIn…
W 09:10:01 Failed to Write Sectors 128 - 159 - Power Calibration Area Error
W 09:10:01 Retrying (1 of 20)…
I 09:10:01 Writing LeadIn…
I 09:10:12 Abort Request Acknowledged
W 09:10:12 Failed to Write Sectors 160 - 191 - Power Calibration Area Error
W 09:10:12 Retrying (1 of 20)…
I 09:10:13 Writing LeadIn…
I 09:10:13 Synchronising Cache…
W 09:10:25 Potential ‘WaitImmediateIO’ Deferred Error - (0/2) - Power Calibration Area Error
E 09:10:36 Synchronise Cache Failed! - Reason: Power Calibration Area Error
I 09:10:36 Closing Track…
E 09:10:37 Close Track Failed! - Reason: Invalid Field in CDB
I 09:10:37 Finalising Disc…
E 09:10:38 Finalise Disc Failed! - Reason: Invalid Field in CDB
E 09:10:38 Failed to Write Image!
E 09:10:38 Operation Aborted! - Duration: 00:01:43
I 09:10:38 Average Write Rate: 0 KB/s (0.0x) - Maximum Write Rate: 0 KB/s (0.0x)
W 09:46:11 User accepted disc space warning and is attempting to overburn!
I 09:46:11 Operation Started!
I 09:46:11 Source File: G:\QIW0EFD1.ISO
I 09:46:11 Source File Sectors: 2.355.531 (MODE1/2048)
I 09:46:11 Source File Size: 4.824.127.488 bytes
I 09:46:11 Source File Volume Identifier: QIW0EFD1
I 09:46:11 Source File Implementation Identifier: DVD Shrink
I 09:46:11 Source File File System(s): ISO9660; UDF (1,02)
I 09:46:11 Destination Device: [1:0:0] PLEXTOR DVDR PX-716A 1.09 (L:) (ATA)
I 09:46:11 Destination Media Type: DVD+R (Disc ID: MCC-004-00) (Speeds: 4x; 6x; 8x; 12x; 16x)
I 09:46:11 Destination Media Sectors: 2.295.104
I 09:46:11 Write Mode: DVD
I 09:46:11 Write Type: DAO
I 09:46:11 Write Speed: 12x
I 09:46:11 Link Size: Auto
I 09:46:11 Test Mode: No
I 09:46:11 BURN-Proof: Enabled
I 09:46:11 Filling Buffer…
I 09:46:11 Writing LeadIn…
I 09:46:39 Writing Image…
I 09:52:49 Synchronising Cache…
I 09:52:53 Closing Track…
I 09:52:54 Finalising Disc…
I 09:53:09 Image MD5: db816966cda348376ddda8eaed512690
I 09:53:11 Operation Successfully Completed! - Duration: 00:06:58
I 09:53:11 Average Write Rate: 12.732 KB/s (9.2x) - Maximum Write Rate: 16.755 KB/s (12.1x)

Another laser gone out of adjustment? Plextor’s Achilles heel. Self Test and possibly RMA time… Disconnect the 716 to be sure they’re not interfering with each other.

What happens if you add a full autostrategy entry?

Looks like the second operation was successful. Have you tried other apps, even Nero CD Speed? Also try self test.

@ cressida: both master om different channels!

@urvieh: it doesn’t even start! (quick AND full:destructive!)

@bob11879: 2nd was on other burner!

only other media I have is mcc003 (india) and yuden000t02 and they give good results on 760a
and my other burners burn the mcc004 !just 760a not!

so media issue?
another error I got was “tracking servo failure”,but after removal and install of drive it worked again

It definitely doesn’t like the discs with those errors coming up! Have you tried doing an FE/TE test in PlexTools on a blank one, to see what error levels it gives?

here’s the result: notice the gap in the beginning! it allways fails the lead-in! a connection?

Does it do a write transfer test? That’s simulation only.

That little gap seems to be normal. I just did one here: http://club.cdfreaks.com/showpost.php?p=1512734&postcount=74
You’ll have to try with another batch of MCC 004 to be sure it’s the disc’s fault.

ur right about that gap…

just did a write transfer test as Urvieh said: “Insert a blank dvd”!! :a
so strange! gonna feed them to my dw1655 unless u guys have more ideas?
I have run out… :sad:

Just a thought: Create a multi-session dvd with the 716 and just a few files. Leave the disc open in order to add more files later.

What happens, does the 760 recognise anything on it? Can it add files?

Try switching IDE channels with the 716. Or try with an older firmware.

did all that,nothing works.just burned a mcc003 with excellent results …
writes anything except those mcc004 :a

it can’t read the disc.tried with all my other burners,no luck: no mcc004 for my 760a :sad:

What does the origin note say? Made in Taiwan, Made in Japan, or Made in India?

Taiwan,in a cmc cakebox

will try new 1.04 firmware! :slight_smile:

tracking servo faillure :a
now it reads nothing anymore :a
I’m rmaing the bastard…

What happens if you select 4x?

it works again,after switching off my pc. just restarting didn’t help…
look @ scan: burned @ 8× 4600 mb ,xcellent burn