7203A refuses to scan

vbimport

#1

hey there

i bought my 7203A yesterday and was very satisfied with it until now
at first it scanned all discs happily, now it rejects every other

when the pre-spinup box pops up it counts down to between 9.5 and 8.1 and then throws an “Error initializing test.” exception using every speed setting possible

the drive only makes noise when starting up discspeed and when changing to scan mode, after that it remains silent

i have tried various firmwares (1.05 to 1.07, Z1, Z2), but i don’t think the issue is FW related

it started after opening a new spindle of printable verbatim dvd-r (MCC03RG20), which is funny, because the spindle used before had the same mediacode, but was not printable

if it scans a disc once, it will always scan it and vice versa

the discs seem to be readable and of good burn quality, but i’d really like to scan them to be sure

did i catch a bad batch of verbs or is it something else?

TIA

edit: same behaviour on an old TSScorp drive (TSScorpCDDVDW S SB00 is what discspeed calls it)
is it something software/driver related?


#2

[QUOTE=shcraa;2075878]hey there

i bought my 7203A yesterday and was very satisfied with it until now
at first it scanned all discs happily, now it rejects every other

when the pre-spinup box pops up it counts down to between 9.5 and 8.1 and then throws an “Error initializing test.” exception using every speed setting possible

the drive only makes noise when starting up discspeed and when changing to scan mode, after that it remains silent

i have tried various firmwares (1.05 to 1.07, Z1, Z2), but i don’t think the issue is FW related

it started after opening a new spindle of printable verbatim dvd-r (MCC03RG20), which is funny, because the spindle used before had the same mediacode, but was not printable

if it scans a disc once, it will always scan it and vice versa

the discs seem to be readable and of good burn quality, but i’d really like to scan them to be sure

did i catch a bad batch of verbs or is it something else?

TIA

edit: same behaviour on an old TSScorp drive (TSScorpCDDVDW S SB00 is what discspeed calls it)
is it something software/driver related?[/QUOTE]

 These drives are not made to scan and if you get one to it is no point since the results are null. What's the point?? :confused: