7200S rattling + noise on loading

I just received my 7200S and I’m not quite sure if it might have suffered some physical damage on the way to me. Here are the symptoms:

1- When I flip around the drive there is a bit of rattling, or rather like something is rolling from one side to another (it lasts for a second or 2). Is that normal?
2- When I switch on my PC the drive produces what sounds like a scratch (3 times) even with no disc inside. It also does a single scratch sound when I load a disc. Again is that normal?

I popped off the bottom plate but didn’t spot anything unusual.

I’m still testing the drive, I burned a data disc in CDSpeed and that went ok, transfer rate went ok, and I’m scanning the disc in the 7200S looks sort of ok for the crap media I used but extremely slow 2X even though I selected 8X. Once its done I’ll do a scan on my BenQ 1655 to get a more accurate scan.

Should I consider an RMA or just keep it?

All perfectly normal.
The noise you hear when you power up the PC is the drive engaging the PUH. The drive doesn’t know if there is a disc inserted or not until it does this. Also the scratching sound is just various parts of the drive (eg sled motor and spindle motor) running a self test.

Thanks! That’s good to hear :iagree: I don’t enjoy RMAs :stuck_out_tongue:

First burn looks pretty decent for crap media that has been lying around for 3 years! So nothing points to problems on that end, although I’ll have to test a bit more.

Thanks again! :bow:





I too found the startup clicks and hissing quite troubling. It’s certainly louder than other drives I’ve had. But I think disc spinning is actually quiter, so it’s a fair exchange in the end. :slight_smile:

What’s really surprising is your problem #1. I too thought the drive was damaged because it seemed there’s a loose part rolling freely inside. It also fit perfectly because my drive arrived with some of the plastic cracked and bumped.

[B]Dee[/B]: Any idea what that “loose part” inside might be? It really sounds like there’s something rolling on the inside of the metallic enclosure.

[QUOTE=shae;2075655]I too found the startup clicks and hissing quite troubling. It’s certainly louder than other drives I’ve had. But I think disc spinning is actually quiter, so it’s a fair exchange in the end. :slight_smile:

What’s really surprising is your problem #1. I too thought the drive was damaged because it seemed there’s a loose part rolling freely inside. It also fit perfectly because my drive arrived with some of the plastic cracked and bumped.

[B]Dee[/B]: Any idea what that “loose part” inside might be? It really sounds like there’s something rolling on the inside of the metallic enclosure.[/QUOTE]
Hey i have just the same problems on my 7200S and i were wondering if i’m going to ask my money back. :slight_smile: But some tough guy from russian ixbt.com forum said the sneeze sound is most likely from the metallic balls in the spindle stabilizer. It should help great with unbalanced discs. I hear it 3 times on after closing the empty tray and 1 time if the disc is loaded.
So, it’s not a nice sound, but it’s ok. :slight_smile: I also like that it stops rotation and opens the tray very quickly comparing with the NEC 4550A that i have.