7200S problem

vbimport

#1

Hi to everyone, I’m a newbie, both to this forum and also to DVD burners.

I have this problem with my AD-7200S… I’ve been using it for about half a year and everything has been fine with both CDs and DVDs burning until recently, all of a sudden none of my DVDs burn normally.

I have been using Nero 8 all along. The burning process starts off really nicely and it comes to 100% without problems. However I keep getting problems of “Cannot complete end of Disc-at-once” during the lead-out process…

I used to burn with TDK 16x DVD+R when I have the above problems, so now I tried the verbatim 16x DVD+R… still, same problem.

I read through some forums online and tried to change to several different firmwares including official 1.06 and 2 different modified firmwares here. Surprisingly the problem is even worse. I could not even get through to 60% with burning and it fails burning.

Attached are several of the log files. Could anyone here help? Many thanks…


#2

Which mobo and which SATA controller is being used?