716UF and DVD Studio Pro Problems

vbimport

#1

Mac G4
Dual 867
512 MB
Plextor 716UF

I am trying to burn for the first time using this drive with DVD studio pro version 1.5. I am receiving an error 37 code, formatting error, within DVDSP. The drive is recognized along with my AO4 drive when choosing where to burn to. The drive will play a dvd fine. I downloaded a firmware upgrade, which now my computer recognizes the plextor as as the 716a. I have tried doing a patch burn several times…is this right… I selected the plextor in the left column, then selected plextor in the right column. What am I missing?? I have tried 2 different media types, maxell dvd-r and pro dvd-r. Please help and thanks in advance! Oh yeah…I have burning on my A04 drive for 2 years now with no problems.

Chad


#2

Okay I figured it out…I went back to do another patch and treated it like the plextor ws not even listed, which I had to do some double patch, and now it works fine…I do not know how I lived with my original 1x drive for so long…