716SA Failure to Read some Comercial CD Disks

vbimport

#1

I just bought two 716SA drives and they both refuse to read some commercial CD disks. It looks like SafeDisk 3.0 is a big problem for this drive. I have had these drives for a week now and tried all different methods to get a go. About the only way is to slow the drive to 8x read, CLV. Incredibly slow, any other burner I have will cut right through the installs.

Both my systems are Abit IC7G. One is running RAID 0 on the ICH5, the 716 is running off the SI3112. The other system is running a single HD off the ICH5 and sharing the other port with the 716. The 716 running off of the SI3112 is really unstable.

Both 716 drives are TLA build 0203, FW103. I also tried FW104.

Medal of Honor Pacific Assault will read the first disk OK. At the end of the second disk the system will lock up and require a cold boot to reset.

There is a game called Full Spectrum Warrior, not too cool but I think it also uses SD3 for protection. FSW also crashes on the second disk read but does not take down the system. It posts an error message, “Corrupt data3.cab.”

Plextor support has been quiet. The first reply was that “some games can not be installed via a burner.” I have to disagree with that one.

So I gave up and have removed the 716SA drives and am going to send them back to the vendor along with all the documentation I have assembled. I really like Plextor’s stuff, I wonder if an IDE drive will work better.


#2

The first reply was that “some games can not be installed via a burner.” I have to disagree with that one.
Safedisc only claims compatability with 99% of the drive manufactured, when PainKiller was released there were several drives the game would not even install with let alone play with, I had two of them My Lite-On 167T DVD and my lite-on 52327S, I had to wait for the last patch to be released before I could even install the game with those drives. It is possible that SafeDisc won’t allow install thru the drives, or they just may not like your cards. You didn’t even try to eliminate your SI3112 as the problem first, did you? I’ve got mine running on the VIA SATA and so far neither the 712SA or 716SA have failed, I do know that setting my bios to run the SATA in IDE mode, the 716SA would not get recognized, I had to set the SATA in the bios to raid, which was odd because the 712SA would be recognized with the SATA set to IDE mode, but reset the bios to run SATA in raid mode, both are picked up and work rather well.


#3

The 716 on the single HD setup, ICH5, worked on SD3 stuff if I slowed it down. I was running the MB Bios in Combined Mode, this allows a max of 4 drives and shares PATA & SATA. Enhanced Mode produced some problems with a removable IDE Hard Drive. It is in a tray and is powered off unless I am using it to back up files.

On the other system the 716 was unstable on the SI3112, ICH5 ports were used for RAID. The 716SA worked most of the time for normal usage but the best I could get it to do was start to read Disk 1 of MOHPA before the corrupted data message appeared. One never knew when it would crash. I did try turnng on RAID for the SI3112 but that resluted in a bad POST. That is the only option for the SI3112, RAID enabled or not. Of course you can disable it entirely.

SafeDisk 2.9 stuff installed with no problems with the 716 drives. Blindwrite 4 & 5 worked well with the 716 drive on the ICH5. Very impressive, very fast.

I never experienced any problems with PainKiller. The drives I used were Pioneer A07, LiteOn 52327S, and a LiteOn 52246S. I should have tried an install with the 716.

On the other hand I see that others are also have some read problems with the 716SA. That is why I was wondering if the 716PA was also having the problem. I am aware of the first TLA builds not doing so good but the 02xx are supposed to have fixed that.

Thanks for the reply,

Glen


#4

Kamikazee made me try again,

I found that the Abit IC7G is not listed on Plextor’s compatibility list. However, I did get the 716SA to work off the ICH5 but it is a no go on the SI3112, at least not with this MB.

In my BIOS I set the ICH5 for Combined Mode

In Plex Tools: (ver 2.18)

I unchecked speed read.

I reset the spin down time to 4 minutes, default was 2.

That’s it, it worked for me but not beig able to use the 3112 puts the kabosh on a ICH5 RAID setup. I guess you could run RAID off the 3112 but it is slightly slower.

The 716SA installed Painkiller, UT2004 DVD and MOHPA with no problem. On MOHPA it did get a little slow reading at the end of disk 2, but it made it.

FW 103 or 104, they both work.

FYI


#5

So I stuck my size 11 shoe in my size 10 mouth once agiain. It worked and now it does not. The same read errors are now back. It beat me!! :confused:


#6

The error of my ways,

PlexTools has to be running in the tray and then everything will work. I thought the drive would remember the last Tools settings, even if it was not loaded. Apparently Not. :wink:


#7

http://club.cdfreaks.com/showthread.php?t=123685

Look for my post in this thread, look at the images and tell me who’s right? I fired off an email to both VIA and Plextor I’d like to see what they have to say, and those images are in the email too.


#8

Look like they are both right.

Your RAID is showing controller 0. But PTP is like Explorer and is showing ATA 1, ATA 2, then SATA. The drives are on SATA as SATA interface ID0 master and ID2 master. Makes sense that ID0/1 are primary channel master and slave and ID 2/3 are secondary master and slave.

Unless I’m not seeing what you are seeing???


#9

Plextools tells me DMA isn’t available, well the Raid tools tells me it is available and being used the 712 is set at DMA mode 2 and the 716 is set at DMA mode 4. In my BIOS and for the SATA operation I can choose either IDE or Raid either one my choice. If I choose the IDE operation then they show up in the main screen with the other ATAPI devices, if I choose the Raid, then they show up under the RAID (SATA) portion of the bios after the main bios and the P-ATA bios. How can they both be right? Plextools says DMA isn’t an option when my via raid tools shows they are clearly running in DMA mode. Thats all this is about, are they running DMA or not Plextools says no, Via Raid tools say yes. I’ll no for sure in a couple of days when this http://www.newegg.com/app/viewProductDesc.asp?description=16-102-042&depa=0 arrives, we’ll see if plextools allows DMA since the is on the Plextor compatability list.