716SA 1.04 CDs ok, DVD==Coaster

vbimport

#1

So I’ve heard all sorts of good things about plextor’s past products and decided to get the 716SA. So far I haven’t been able to successfully burn a DVD in any format even at the slowest possible speed without having it end up as a coaster. I can however burn a CD-R just fine. I tried moving the cable around to different ports to no avail, plugging it into the Sil 3114 leads to a blinking cursor right after POST so I’m stuck with the nforce 3 ports. Either way both chipsets are on the supported listings I have come across.

I’ve been using the newest verion of Nero 6.6.8.0a. It got to the lead-in part then gave an error stating that it couldn’t complete the disc along with the option to print or save the log. I looked through it and it said "Queue again later toward the end.
I started getting sick of wasting single use blanks so I switched to DVD+RW and DVD-RW both of which I tried to erase but it gave me a “No seek completed” error. If I put the disc back in the drive it flashes the amber light twice, then a pause, then twice again.

So where should I start looking?


#2

Give us some details on your system please. S-ATA optical drives can be a problem for some S-ATA controllers. Check out this thread for user reports on motherboards that are known to work correctly with the PX-716SA. There are also some tips in that thread to help you get started. But, the first thing I would recommend is to run the self test on your drive with some recommended media. In your manual it should say how you can perform the self test. This is a indication to see if your drive is the problem or your system. Let us know what you find out!


#3

I have an Asus A7N-E deluxe mainboard which is based off the nForce 3 250GB chipset. The chipset was listed as compatible with the 71x drives on two websites one being the plextor site. The board also has 4 ports run by a Silicon Image 3114 which is pulling RAID duty for me, it is also listed on both sites.

The drive itself is a TLA 0304 bulit January 2005. I tried reflashing the firmware even though it had 1.04 on it.

The self test did not eject and blinks a green light approximately once a second which means read/write error. I used a Verbatim 8x DVD-R blank for the testing. So sounds like my drive is borked huh?


#4

Plextor issued an RMA, hopefully I’ll get a new drive not someone elses problem, i.e. refurb.