716A, what's wrong?

vbimport

#1

I bought this drive (TLA 0203, Dec 2004). It could see and write on DVD-RW/+RW and CD-R/RW, but not on DVD-R/+R from That’s, Verbatim, Samsung, HP and DataRight. It will freeze my system up when clicking burn or using Plextools or DVDInfo to identify the disc.
I exchanged with a new (TLA 0304, Jan 2005) but still the same problem. Any idea what’s wrong? Am I so unlucky to get two lemons in a row?


#2

Let us know what is your system spec (motherboard, cpu, memory etc etc).

Then let us know what burning software you have installed. Check the faq for some software that can make a conflict. http://club.cdfreaks.com/showthread.php?t=49767#dvdrw-dvdrwsonicdla


#3

System info below:

Operating System System Model
Windows XP Professional Service Pack 2 (build 2600)
MICRO-STAR INC. MS-6704 100
Processor a Main Circuit Board b
2.53 gigahertz Intel Pentium 4
8 kilobyte primary memory cache
512 kilobyte secondary memory cache
Board: MICRO-STAR INC. MS-6704 100
Bus Clock: 133 megahertz
BIOS: American Megatrends Inc. V3.1 02 02/28/2003

PIONEER DVD-ROM DVD-116 [CD-ROM drive]
PLEXTOR DVDR PX-716A SCSI CdRom Device [CD-ROM drive]

512 Megabytes Installed Memory

Slot ‘0’ has 256 MB
Slot ‘1’ has 256 MB
Slot ‘2’ is Empty

BURNING SOFTWARE: Nero 6.6.0.6


#4

Try the new updated 1.04 firmware available from the Plextor European website.


#5

This Plextor came with 1.04 firmware already installed.


#6

Yes, but update it to the newest 1.04u firmware. It makes the 716a more compatible.


#7

There is a newer 1.04 update that just appeared a few days ago, its newer than that in the drive. Its only available on the European Plextor website and claims to make the drive more compatible with some motherboards. Several have tried it and it speeded up their bus speed to the drive!


#8

I updated my drive with the new 1.04u firmware with no success in solving my problem. It still cannot see/write on DVD-R/+R. No problems with RW discs or CDs
Using PlexTools it says: retrieving information from disc H… and then it freezes my computer. The same using DVD Info application.


#9

Well, in trying to find a solution to my problem I discovered that using Nero 6.6.0.6 I was not able to burn any DVD-R/+Rs. I then started to try more burning applications. Surprisingly I found that neither Ashampoo Burning Studio, nor Alcohol 120% nor Deep Burner were also working. However the Sonic Record Now and the freebie Burn4Free worked flawlessly. Should I safely conclude that my burner is not at fault but rather Nero is? I then wonder why Plextor bundled this software with their drive!


#10

Oh you have Sonic Record Now… I think that’s the problem. Did you just install the Sonic or it’s there since before installing 716? Try uninstalling Sonic.


#11

No Zevia, I installed Record Now after everything else including Nero has failed.
It works! But I wonder why the number one burning program in the world Nero cannot do what is supposed to do. What is the difference between it and Record Now or even the free Burn4Free? I just wonder!!


#12

erm how about updating to the latest nero 6.6.0.8 your two revisions old.


#13

Do you have it plugged into a RAID controller? That could be your problem, so I’d move it to share the normal Intel primary & secondary IDE controllers.

Other things to check:

  • Did you ever install the Intel chipset INF drivers?
  • Which Promise controller driver are you using?
  • There’s a newer BIOS v3.2 for your motherboard…consider updating that just in case.

#14

No dice. Problem still persists. On the other hand I tried Ulead’s DVD Picture Show and I could burn easily on DVD-R/+R a slide show. That shows that the culpit is the Nero software. It still bugs me how Plextor included a software that doesn’t support its drive.


#15

Funny both Nero 6.6.0.6 and 6.6.0.8 work fine with my Plextor 716A!


#16

These sorts of problems are almost always to do with too much burning/playing software installed, particularly the ones that autorun when you insert DVD-Video or a blank disc.

The fact that you can burn a slideshow (and not video) almost certainly indicates that there’s some kind of software conflict at play - what’s Nero supposed to do when some other program (ie. running in the background as a Service) is issuing ATAPI/SCSI commands to the drive through ASPI while Nero’s in the middle of burning a disc with its own proprietary ASPI layer? The two ASPI’s are probably unaware of the others’ activity, and the drive is trying to respond to both.

I bet if you uninstalled all that other crap - like was suggested above - and left just Nero, Plextools, and a player like WinDVD or PowerDVD, your 716 would be just fine.

Get it working, then try other apps after that. If they cause new problems, you get rid of them.


#17

I first started with Nero and PlexTools only to face the problem I described. Then I installed all other programs just out of frustration. So no possibility of conflict in my opinion.
VeryBadBoy maybe the media in California are different than the ones I use in Europe. Maybe Nero is picky on most of them. I’ve waisted around 20 discs and it may be a better deal if I ditch the Plextor and buy another drive, which by the way will be at least 40% cheaper in the first place.
I am really frustrated! I have requested Plextor to replace again it, although I now doubt that the problem lies in the drive itself.


#18

Nero shouldn’t be picky about media, its the drive itself that does that. If you try a different model drive like NEC or Benq and it fails with Nero as well that would prove its not the Plextor’s fault.


#19

Did you install any motherboard or chipset specific IDE drivers that came with your computer? If so uninstall them an use the driver that comes with XP. Third party drivers are sometimes known not to have implemented full functionality. That might account for the partial disfunction of your drive.


#20

Kyriakos, have you tried the Plextor on an IDE channel on its own (that is master without a slave drive)?