716A taking 30 minutes to burn DVD's

vbimport

#1

I’m hoping someone here can tell me if my 2nd 716A is toast or if there is something else I can try. I’ll paste my email to Plextor tech support below, it’s been almost 36 hours with no response from them. The drive has been working fine up until a few days ago and my old 708A worked fine when I swapped it with the 716A.

Thanks,

AirBear

I’m having trouble with the replacement PX-716A Plextor sent me in early January. (Serial 507424107071, TLA#0101, Firmware 1.04) Yesterday it started taking 25-30 minutes to burn a DVD-Video or Data DVD when the burn speed was set to 16X. It has worked fine up until this point. Using Ahead Nero 6.6.0.0 I noticed the buffer was having trouble keeping up and the drive was pausing frequently. I tried several different DVD+R and –R recommended media with the same result. I checked Ultra DMA Settings on my hard drives and the 716A. Hard drives were UDMA 5, the 716A was UDMA 2. I defragged both hard drives and tried burning files from both of them with the same result. I reinstalled my old PX-708A and it works fine. I can burn DVD-Video and Data DVD’s in about 8 minutes, so there is definitely some issue with the 716A.

I ran the self-test on the 716A using Verbatim 16X DVD+R media. It took over 15 minutes for the test to run but it did eject the disk at the end so I’m not getting any obvious error messages. Also, before I removed it the 716A burned a data CD at 48X with no problem so the trouble seems to just be with DVD’s.

I have Plextools installed but do not run it at Windows startup and have not run it since I installed this replacement drive.

I think the drive is failing again but if you can think of something else to try let me know.

Thanks.

System Specs:
Windows XP Pro SP1
MSI MS-6728 Mainboard with Intel 865PE Chipset and P4 2.8Ghz CPU
WD Raptor 36GB SATA 10,000rpm hard drive
2X160GB Seagate drives in dynamic disk-striping.
1GB (2x512) Corsair Memory
NVidia GeForce 5900XT 128MB
716A Master/ LG DVD Reader Slave


#2

Airbear:

What are the MIDs of your +R and -R media?

Please download Nero CDSpeed (http://www.cdspeed2000.com/) and install it. Pop in a blank disk, then press F9 for Create Data Disk (similar to Plextools’ Write Transfer Test). After done, click the little disk icon on the top right and post the scan here please.

While you at Nero CDSpeed, press F6 (Burst Rate Test) and tell us what you get. Under UDMA2 you should get at least 22mb/s.


#3

Your 716 should be at Ultra DMA 4.Not sure about SATA,but my HD is at Ultra DMA 6.Sounds to me you have an IDE problem.Good luck.

Voodoo


#4

Not necessarily, depending on your motherboard and BIOS, 716A can be UDMA2 or UDMA4.

HD with spec Ultra ATA/133 supports UDMA6 if you have a controller that can support ATA133. Many onboard IDE controller can only supports ATA100 (UDMA5).


#5

Here’s the MID from Nero Speed Check, the lable is Fuji 8X DVD-R. I also tried Memorex 8X DVD+R and ran the self test with Verbatim 16X DVD+R:

Manufacturer : TYG02
Code : -
Disc Type : DVD-R
Usage : General
Recording Layer : -
Recording Speed : 4 X - 12 X
Capacity : -

Additional Capacity : -
Overburn Capacity : -

The speed test results are attached, the burst rates test was 32mb/s.

AirBear



#6

Well that scan looked ok to my untrained eye, so I burned a 4GB ISO image using Alcohol 120% and Fuji 8X -R. That went fine, took about 5:30. So I burned a DVD Video using Nero 6.6.0.0 and it also went fine, just over 6 minutes. Whatever Gremlin I had seems to have been killed by taking the drive out of the system and running the self test.

Thanks for the quick response guys!

AirBear


#7

hello.
i have a Plextor 716A too…on this computer:
Asus k8ne - Deluxe
AMD64 3000+
2x512 vertech pc4000
western digital caviar 200Gb sata
plextor px 716A firmware 1.04
nvidia GeForce 3 Titanium 200 64mb, 128 bits

i purchased this pc a month ago. it all went good until 2 weeks ago my plextor started write my dvd’s in 23 minutes. i tried Verbatim, Sony, Traxdata, Memorex and LG media. the speed i chosen was 8x. every time, even if i used nero, winoncd, clonedvd, alchool 120%, the time was 23 minutes.

my windows sees my writer word Dma 2, cause i have Nforce 3 as chipset…

can somebody help me?


#8

try Microsoft IDE drivers instead of nvidia ones.


#9

I had a DVD burn take 30 minutes once. It was only my 2nd burn with my 716A. I was very confused/upset until I figured out that my HD (and system) was overheating. I use a silentdrive enclosure which really keeps the heat in, but I can imagine a drive overheating in other cases, too. When hard drives overheat, they slow down a lot.

My drive buffer kept going from green to red and back, and at some point my RAM buffer was down to 27%, and the burn was basically a 4x burn, and it was crap :Z

I’m not saying your drive was overheating, but that was definitely the cause with my “30 minute mystery burn”. In fact, I had a system overheat and BIOS-protected shutdown around that same time after my first burn while I was doing read tests. Quiet computing can lead to overheated systems when stressed, and I built my system for quiet over speed. I turned off the computer, turned up the fan on my Zalman CPU cooler, took out my trash, checked my mailbox, and came in and did another burn with no problems.

Reading/writing 4GB so quickly produces a lot of heat–all that hard drive activity and all.

And by the way, the Plextor PX-716A is pretty quiet–even quieter burning DVD’s, I think, than CD’s. Definitely not loud, even without riplock. I’m happy about that.


#10

I have read through all the FAQ, numerous threads and attempted numerous solutions, but I am still having problems. How do I check to see if my HD is in DMA mode. My HD is a SATA drive and it is my only HD. My motherboard only has one slot for an 80 wire IDE cable. My 716A is the master and my dvd-rom is set to slave. Under Primary IDE Channel, Device 0 is set to “DMA if available” and the current transfer mode is “ultra 2”, and Device 1 is set to DMA mode if available, but it says that current transfer mode is set to PIO. There is no Secondary IDE Channel, which I have seen on everyone elses threads. I am running a Dell 8400, P-4 3.2 GHz, 1 G ram, and yet it takes me almost 30 minutes to burn a disc at 12x. I am using Verbatim 8x DVD+R discs. What now?

Thanks


#11

S-ATA hard disks have no DMA option as far as I know so don’t worry about that one. A problem I do see is that your Plextor is not using the proper UDMA mode. Try running it as single device on your IDE channel, MASTER position (of course). Make sure you’re using an 80-wire IDE cable. Start your system and check the DMA mode. The highest mode your Plextor supports is UDMA mode 4 but I don’t know if your Dell machine will accept this mode. UDMA mode 2 is good enough though but test the speeds and times. If they are good, try adding the DVD-ROM drive. Check its DMA mode as well. If it’s PIO again then remove it and attach it to the Secondary IDE channel. If the Plextor is attached to a channel with another device that uses a low UDMA setting it will affect its performance.


#12

i’ve read something about Dells and Cable Select.

make sure you check the jumper on the back of the drive to see if it’s in the proper position (refer to your manul for proper config).


#13

I finally got the drive working right. I put the 716A by itself on the IDE cable. I also uninstalled the driver and restarted my computer, now The DMA mode is set to Ultra 4, and is performing well. I can back up a disc in 30 minutes total now, burn is about 12 min.

Another question I have now though is since I only have one IDE slot on my Motherboard and the 716A doesn’t like any slaves attached to it, do you think I should return the burner and get the 716SA, since I have three extra SATA slots, leaving the IDE slot for something else?

Thanks for all the help!!


#14

what speed are you burning at? 12:00 seems like 4X.

don’t get the SATA version unless you know 100% that it will work with your mobo/SATA controller.

i’m surprised you don’t have a 2nd IDE channel…Dells really are shit…


#15

I have it set at 12X. I must agree with the dissappointment in Dell’s. I couldn’t believe it when I opened the case and there wasn’t a second IDE Channel.

It takes about 12 minutes, because at the beginning and end of the burn, the drive gets stuck. It takes about 2 minutes once I press the burn button until it actually starts to burn. Then at about 90% complete it does the same thing, and will ask me to start burning at a slow speed. Also at the end the drive starts to flash green. After I change the speed it takes about 5 minutes to get from 90% to 100%. But once it starts burning until about 90% it burns pretty fast on smoothly. I don’t know what is wrong but I am a lot happier since it takes about 12 instead of 30 or 40. I am using Verbatim 8X DVD+R discs.


#16

what software are you using to burn?


#17

Roxio Easy Media Creator 7.0


#18

jdluc99 do other software packages perform the same? It’s common that with certain media the Plextor takes a long time to start the write process. When you use a disc that is not detected by the drive’s currently installed firmware it will use its AutoStrategy function to test how the disc should be written. But, this only happens at the beginning of the burn session, not at the end. This behaviour I’ve never heard of before:

Then at about 90% complete it does the same thing, and will ask me to start burning at a slow speed. Also at the end the drive starts to flash green. After I change the speed it takes about 5 minutes to get from 90% to 100%.


#19

@jdluc99. Very strange behaviour indeed. Can you start up Plextools and do a simulated write test with the media you are using and post the result. Sounds like you are getting buffer underrun at the end of your burn so I would guess something is still not right with the set up or transfer rate between HDD and ODD. Also find it very stange that you don’t have a Secondary IDE channel. Maybe call Dell and verify that!:slight_smile:

EDIT. Re reading your post I suspect your Hard drive is giving you issues. try running THIS on your machine and post the results Please


#20

Here are the results from performing a Write Transfer Rate Test in Plex Tools. I had the speed set at 12X. Crossg, I will perform the other test and the post the results later.