716A problems

I’ve got serious problems with my 716A. It started maybe a month ago, when I got Power calibration errors continuously, (FW 1.08) when writng a cd. After that I tried to erase CD-RWs but it crashed, and made the discs, (4 in a row, hooray!) unerasable. After that i got power calibration errors with dvd+r (Verba, MCC-004; Sony; Fuji, Ritek) too. I decided to take it to service, but I didn’t had time to do that, so I didn’t used it until today. After installing FW 1.09 I tried to write a Fuji +R (Ritek) at 4x. For my suprise it finished without a glitch, but It can’t be read not just by the 716A itself, but by my laptop’s drive too! what could be the problem? Thanks for any help!

My config: Asus A7V333, Athlon XP 1800+, 256MB@266 Mhz, GeForce2 GTS, Matrox Diamonmax Plus8 40Gb, Windows XP Prof. SP2

I’m using my drive as a master, on a 40-conductor IDE-cable, with DMA enabled. All recordings were done with the most recent Plextools.

Sorry for my mayhap inappropriate english.

weird…
first you must use a 80-conductor IDE-cable.

but your drive is more probably dying slowly…

Do a R.M.A

Power Calibration Errors can be due to:

  1. Crappy media - Youve tried a variety of media, so this is probably not likely. The gold standard media for your Plextor is Taiyo Yuden. Have you tried any TY?

  2. Dirty ODD lense - A bear to clean without causing more/other problems. Judicious use of vacuum and compressed air may not ruin your ODD. A last ditch effort for many.

  3. One or both of your ODD firmware and burning application version - You’ve updated the Plextor FW. You may need to update, rollback or even change your current burning software to see if this helps.

  4. Failing drive.

The 80 Pin data cable is supposed to help prevent interference and allow for faster writes. Anything that helps data tranfer is usually a good thing. Use it.

Also, maybe, just maybe, the data cable is bad. Yet another reason to get a new 80 Pin cable to eliminate this as an issue.

Your DMA should be set to 4. Not sure if a 40 Pin cable would affect this or not since I haven’t tried it. Regardless, a lesser DMA means slower data transfer and possibly slower write speed.

Last, before RMA’ing, try the Self-Test Diagnostic as detailed in the manual. It will pinpoint, hopefully, the problem. Also, tech support will probably ask you to do it before they make a decision about RMA’ing. Save yourself the hangtime on the phone and do the diagnostic before calling. The tech will also appreciate it as well and might result in a better experience on the phone.

As a side note, have you updated or changed any of your system drivers, BIOS, firmware, etc just prior to experiencing your Plextor issues? Could be that it’s not a problem directly related to the 716A (although it does sound like it is). Maybe a rollback of a driver (like your IDE drivers) or even installing a current update might fix your issue.

  1. No, sadly I can’t get any TY around my place.
  2. I vill try it thanks.
  3. I tried it already: Nero 6.6.0.16, Plextools 2.24, 2.25, no difference.
  4. I couldn’t find a goddamn word about “self-test diagnostic” in the pdf manual or on plextor-europe.com, could you please tell me how should I do it?

Thank you very much for your help!

Instructions on running the Self-Test Diagnostic: http://www.plextor.com/english/support/faqs/HW00008.htm.

Let us know what happens. Good luck.