716A Poor ripping performance on DVD & CD

vbimport

#1

I recently forced myself to upgrade from my trusty 8X Pioneer as a friend needed a DVD writer so I thought, well it’s Xmas why not be kind.

So having given away the Pioneer which ripped single layer DVD’s (<4.35GB) in under 10 mins (approx. 8000kb/sec) and dual layer at around 7000-odd kb/sec.
It also ripped all Audio CD’s flawlessly with any encoding method @ around 20kb/sec. … anyway there wasn’t much reason for me to upgrade other than to have the ability to burn Dual layer DVD’s (maybe but probably not considering the price of the media) and Single layer that little bit faster.

Anyway I was rash and bought a Samsung TSH552B dual layer drive from PC-World (OEM section) - works out at about the same as having one delivered, give or take a 5’er, and with an easier opt-out route should the drive prove sub-standard at any of the above.

The samsung ripped DVD’s pretty quickly (not much quicker than the Pioneer though tbh, if at all) and ripped most CD’s at around between 32-40kb/sec … however, some CD’s failed to rip - U2’s new album last two tracks refused to rip … even after upgrading to the latest firmware. This is, I feel, a problem with the drive design as the same happened on my ol’ man’s drive which is the same and it did precisely the same thing on the same disks … baring in mind that these CD’s were all brand new originals and would rip on other drives (which I found from testing with the current drive).

So, I thought why not get a Plextor, I have had a couple in the past (CD writers) and have found them to be nothing short of the best optical drives.

The current drive 716A refuses to rip faster than 22X and will dumb down to 8X even on quite a few originals which although I’ve heard being explained elsewhere as a safety measure simply isn’t exceptable (seeing as other drives have no issues ripping the same CD’s at over 40X burst!).

The CD ripping I could just about take on the chin - but I have now found that DVD ripping performance is very poor also - far slower than my previous drives. I rip a considerable amount of DVD’s (recently upgraded to another 300GB plus10 for storage) for home use - for convenience really as we watch the DVDs from the PC.

Anyway I have troubleshooted the problem to nth degree and I have tried everything short of swapping out the drive for another (because I haven’t got another).

Is this just a “feature” of this drive or should there be a way of uncapping the poor ripping performance.

p.s. as I’m posting this I’m ripping Scent of a Woman at 2707KB/s and it’s taken nearly 30 mins so far (when previously I had this ripped in under 10 mins)

:frowning:


#2

Did you try in Plextools - Drive Settings - Advanced - Enable SpeadRead?
What sw to rip?


#3

Hi there. I recently bought the px-716a you talk about. I am currently having the same ripping/burning performance problem and it surprised me because the first week I had it back up some of my movies it with excellent results:

~1 min analysis in dvd shrink
~10 min decoding
~8 min burning

Now I’m getting

~4 min analysis
~17 min decoding
~20 min burning

While troubleshooting -also “to the nth degree”- as you adequately put, I found your post, which was posted about 1 hour ago (you can tell my desperation).

I read somewhere the problem might have to do with too many different ripping/burning applications installed. Since I have to format my PC (damn spyware!) I’ll only go for DVD Decrypter, DVD Shrink, Alcohol 120% (love the way it mounts the image onto a virtual drive) and VobBlanker.

I’ll let you know about my results.


#4

Tried doing that first off but to no avail - the max I get for ripping CD’s is 22X, after trying about 10 CD’s.

Also tried ripping with Winamp Pro, iTunes (all encoding types), Plextools etc… and they all yield the same results.

I haven’t tried using anything other than DVDShrink for ripping the DVD’s as I can see that there’s a rip lock of 2X 2770KB/s for all DVD’s for some reason ??? It doesn’t go any higher than this speed during the ripping process.

Baring in mind I have ripped 100’s of DVD’s using Shrink on other drives and haven’t had this problem before.

I have also tried MS IDE drivers and NVidia’s latest NF3 chipset drivers for IDE and both have the same result. Also tried any and all settings that might affect speed in Plextools. Also tried even switching the IDE channels and the cable - although I know this can’t be the problem (just to rule it out).

Drive is detected as UDMA4 - and I can tell it is running on UDMA 4 as it doesn’t lag the USB mouse at all whilst ripping (which it does all the time on PIO and sometimes on UDMA2).

I’m on verge of RMA’ing it as it’s not going to be quick enough for what I need it for … although I’d like to hear if anyone has got it ripping at decent speeds and how b4 I do so.


#5

Just checking the write performance on an 8X Ritek (/holds breath) and the speed seems good - will have to check on the quality if it succeeds … I will keep you posted.

Although ripping is my main use of the drive as I don’t do that much burning in comparison.


#6

have you guys tried the “holding down the eject button for 3 secs until the led blinks 3 times” method of manually enabling SpeedRead? it works for most discs except those that CAN ONLY be ripped at 2X.


#7

… No it took 15 mins in total - 9 mins over the estimated time … so it basically got to 0:00:00 remaining and then carried on for 9 mins extra !!!

I think it’s time to RMA this drive :frowning:


#8

… just tried with Imation 8x DVD+R for the same burn and got 8:08 @ 8X which isn’t that bad … so maybe the drive is okay for burning.


#9

Try nero tools DVD Speed and enable speedread with the eject button. Take a good quality stamped DVD and run the transfer test. This will graph the response. Poor read on an otherwise good system might be the drive. Good response tells you the problem is with your other apps,


#10

Thanks for the tip pino - I have since had some success with DVD ripping - which now averages around 8x - 10x which isn’t too bad at all - so most dvd’s will now rip at <10mins which is good. I have noticed that sometimes I have to prompt plextools into using a quicker speed in Basic > DVD read speed setting … however, I haven’t been able to override this for CD’s so am still getting mixed results there.

On the upside, with the right media, the writing performance is superb and very reliable (consistently just over 8Mins @ 8x for a full std DVD - nice!).

I can live with the annoyance of having to override speed setting and having to do the Eject button trick after powering down - and seemingly sometimes even after swapping from ripping CD’s to DVD !

Thanks for the help.


#11

no problem, Blacksh33p. glad you at least sorted out the DVD side of things.

i haven’t ripped any CDs with my 716s (that’s what my premium is for ;)) but give it a go and let you know what i find (you shouldn’t have to live with any annoyances).

since i scan most of my discs, the read speed settings reset to the lowest setting in Drive Settings>Basic tab after doing c1/c2 or pi/po scans. i have to remember to go and set those appropriately before (or during ripping) if i see the drive being limited.


#12

Give SlySoft’s AnyDVD Speed Control feature a spin and you will be most impressed!

Works on the 708A/712A/716A.

MB


#13

Thanks again pino … I have been doing that now - had some pretty damn good results ripping copied DVD’s now (my own DVD’s backed up and then burnt)

… this is a very good test of the quality of the burn as well I have found as even though the burn is successful and can be read by most players, this doesn’t necessarily mean that you will be able to rip the copied dvd successfully - with this writer I have been able to rip a complete backed up DVD (4.35GB) in under 7 mins which is great.

Thanks again.