716A - New fw1.05 and writing speed

vbimport

#1

After updating new firmware (1.05) on Plextor 716A and installing new PlexTools 2.21, I check in “Drive Information” a new DVD-R write speed: “2x” (before minimum was “4x”).
Why I cannot in anyway and with any program select this speed (I always see minimun 4x)? :confused:

Thanks to all :cool:


#2

I will really appreciate any answer about 2x speed too. I still got big number of old DVD-R 2x media wish to use…


#3

Have you tried burning them? I dont think there should be any problems.


#4

Tried to burn at 4x - number of errors and readability is much worse than same disks recorded with Asus 1604P at 2x. Still guessing why PX-716A have ability to record CDR at 4x, DVDRW at 2x but cannot record DVDR at 2x…


#5

When I insert Maxell 1x -R media (MXL RG01) in my PX716, it shows 2x as the only available speed setting.

Asus 1604P is a Pioneer A08 clone, meaning that it does NOT record 1x -R media at 2x (and 2x -R media has never existed). Whatever you tried to use, it was no 2x -R media.


#6

are you absolutely sure about non-existent 2x DVD-R media? can it just appear remarked DVD-R 1x? what about DVD+R 2.4x, can they be written at 2.4x with PX716A?

anyway I have to say that recording quality of cheap media was really improved in fw 1.05. I’ve tried disks like Esperanza, TDK (grey), Sky and other 4x/8x media below 50 cents per disk - quality become Very Good or even Excellent if checked in Q-Check TA Test and 20-30% less PIE in PI/PO Test