716A makes unreadable DVD's!

vbimport

#1

I have problems burning DVD’s. This is a realy realy strange problem i think.

Im always using Verbatim DVD+R (43274), and Verbatim DVD+RW (43228)
Plextor 716A with upgraded 1.4 firmware, alone on one IDE cable,as Master.
Nero 6.606 (Also tried DVDSrhink and DVD Decrypter).
Asus P4C800-E Deluxe with newest firmare
Newest Intel Inf (6.3.)
2x250Gb Western Digital HD, SATA.
Windows XP Professional SP2
DVD’s tested in Harman Kardon DVD25, an Akai dvd player and a Xbox (v.1.5)

Ok. It started for a month ago when I had a Sony DRU-510A. Suddenly no DVD burning was readable (at the end of the disc). Almost always from 1:40 and afterwards. Reinstalled XP, and only installed Nero. Burned a DVD+R again. Same problem. It does not matter if it is a 1:1 copy, a dvd rip, NeroVision Express or what. Same result whatever I do.

My conclusion was that the Sony burner was crap, and buyed a Plextor 716A.
And guess what!! Still the same problem!!
After i got the Plextor burner I also reinstalled XP, with all the newest drivers and firmwares. First a clean install ass possible, and only with Nero 6.606, then DVD Decrypter, DVD Shrink etc. Same result on all. But a realy wierd thing, is that Verbatim DVD+RW work like a charm, always.
Tested on 2 stand alone players, and Xbox. Worked fine. But Verbatim DVD+R (or Verbatim DVD-R, tested some of those too) are unreadable from ca. 1:40 and after. At the end of a movie it normally freezes on all players ive tested.
Read it in the Plextor works fine. Its realy strange if its a problem on all three players ive been tested in. Im wondering if Nero 6 is bugging the system, I got the Nero 6.XX around the period where the problems started. I do not have Nero 5.XX so i can’t test it. Or production failure on Verbatims?? Sounds strange, but what to think… this problem makes me realy crazy :bow: .

Anyone have an very good idea?


#2

My best guess would be the media. Have you tried scanning the Verbatim discs with your PX-716A? Use the PlexTools PI/PO options for that and use the Sum 8 method. You can then post your results here so we can take a look. If you need more information on these scans you can check out the FAQ > PlexTools section. Good luck and welcome to the forums!


#3

Ok. Test done:


PlexTools Professional V2.19a Q-Check PI/PO Test
Copyright © 1999-2004 Plextor SA/NV
21. februar 2005

              PIE        POE        POF
   Avg       0.08          -          -
   Max         12          -          -
 Total      10709          -          0

#4

Don’t want to be pushing things but better do a Sum1 test… the errors have to be below 4 all-the-way. Maybe at that point (around 3.8G I suppose) there is a spike of POE errors… In the Sum8 test the POE errors are not counted though those are the ones causing skips or freeze-frame.


#5

Here is a SUM1 test too:


PlexTools Professional V2.19a Q-Check PI/PO Test
Copyright © 1999-2004 Plextor SA/NV
21. februar 2005

              PIF        POE        POF
   Avg       0.01          -          -
   Max          4          -          -
 Total       1188          -          0

#6

Maybe this is better…




#7

Are the DVD+Rs booktyped to DVD-ROM?


#8

I had the same problem (lock up at end of cd/dvd burning) with nero 6.6.0.6.

After many tries ( I tested with Plextor PX-716a 1.04 and LiteOn SOHW-1633S) with same result (expeccialy with cd): lock up at 100%.

I red on some posts that should be a Nero Problem.

Infact I used Cd Burner Xp without any problems and without changing anythings in hw/sw configiuration.


#9

Booktype was disabled (Drive Settings - Advanced ). Should I try enable it?

I have no trouble burning CD’s and read those in any player. Here its just DVD’s.
My guess its media problems or Nero 6.xx that bugs up. But… hmm… :confused:

Ive noticed something funny:
Verbatim 8X DVD+R ERROR!
Verbatim 8X DVD-R ERROR!
Verbatim 4X DVD+RW Succes!
Verbatim 4X DVD+R Success!
Verbatim 16X DVD+R Success!
Verbatim 2,4X DVD+RW Success!

Its only the 8X DVD’s that messes up (AZO type ones, #43274). And yes, I have burned them at slow speeds too. (2x - 4X). Same problem. Very strange…


#10

Try setting booktype for DVD+R and see if that solves the playability issues. As for the problems with the Verbatim 8x, maybe you just got a bad batch…?


#11

Check the media codes for the Verbatim 8x media compared to the others. I’d recommend Fujifilm 8x DVD+R media and Verbatim 16x DVD+R media. Note some have found problems with setting DVD+R booktype to DVD-ROM with Philips/Magnovox DVD recoders and players - so DVD-ROM booktype is not always the best choice. I’ve personally never found a standalone DVD player in the past few years that didn’t work with DVD+R booktype, but a friend has a Philips player so I’m hesistant to switch to DVD-ROM booktype as the default.


#12

I tried booktype, and it was not recognizable in the player(s) at all.

I have now reported my foundings to Verbatim, and they find it strange too. So they want me to send them the discs and so they can investigate it. And also replace them. It may be a bad batch afterall… Im not sure, but anything to solve this :bow:


#13

Can anyone tell me about the SUM1 and SUM8 test I made? Are they good or bad? I don’t know anything about those test…other than run them :bigsmile:


#14

Your scans look excellent. You can read the FAQ for more information on how to interpret the results of your scans.


#15

I have exactly the same problem with the 43274 Media from Verbatim. But in my case even the Recorder is not able to read the data back. No DVD player is playing the recordings also. Other Media works fine.


#16

Yes, on some disc’s the recorder is not able to read the data back here to. But mostly it burns ok, but its not readable in any other player. The 43274 Media from Verbatim are my guess either crap or something must has gone wrong in the production (huge bad batch?) I searched the internet, and it tells me there are lots of others with the same experience. After all the troubleshooting I have made to, the conclusion must be that the 43274 Verbatims are bad.
I also buyed some new Verbatim 16x today (43500), and they work perfect! (The same with 4x, 2,4x and RW’s from Verbatim) and some Traxdata disc’s too. There is no doubt its something strange about those 43274 Verbatims. It will be exciting to see what Verbatim says after they investigates the ones I sent them today… That Verbatims is the #1 choice are not credible for me anymore. Thats for sure.


#17

I noticed that this Verbatims (DVD+R, 8X, #43274) i have problems with are “Photo Printable”. I was thinking maybe there is something buggy about the “Photo Printable” layer on top of disc. May the photo-layer affect the accuracy etc? Does anyone have experienced this on other types of Verbatims that are “Photo Printable”? Or other brands that have this “Photo Printable” possibility? I also tried to burn one of this Verbatims (DVD+R, 8X, #43274) in a another computer with a new Sony DW-D22A, same result.
Also, three different burners, same result. All other disc of Verbatims and other brands that are not photo printable works great. Guess this need no more speculasion…

By the way, I have now burned a lot of DVD (other than this Photo Printable disc’s of course) with my new Plextor, and everything works perfect!! Nothing wrong with my new Plextor PX-716A!! Works like a charm!! And thats great! Recommended! :iagree: