716A I/O Error DOA Out of Box?

vbimport

#1

Hi all… Just got the 716A from Best Buy… after going back and forth I decided to go with the plextor instead of the benQ (figured when I get the chance I’d pick up a benQ later) Just my luck… The computer seems to “see” the drive and give it a drive letter but won’t read any disks. It came with 1.03 and it gave me an error… can’t read due to i/o error… I flashed to 1.04 and now won’t give error but still won’t read. Has anyone had this problem? I spent the extra 15 bucks getting it from Best buy for the instant gratification and the ability to just return and exchange quickly… I am thinking I might have to go that route cause the drive ain’t working. Gonna reboot and check the cables again… See you all soon…


#2

Do the self diagnostic test that is explained either in the manual and on the Plextor FAQ thread.


#3

I did that test… it still wouldn’t rec the drive or see any media in the drive… (three amber flashes) GOD NEWS though… I exchanged it at Best Buy (box was open should I have tried to get a deal?) anywho! The drive is now being seen… Just installed the new one no fuss no muss… now I will start burning and let you guys know how the drive works.


#4

nice…good choice to get from BB. let us know how things are going…

what TLA is it? 02XX?


#5

so far so good… It is TLA 0203 all but one on the shelf was 0203… that one was like a 0103 I think… it was 01something… I haven’t run many tests but II have only made 2 dvd coasters and 1 cd coaster. I think that had to do with one of my HDs being in PIO mode. Since I sorted that out al my burns have worked even while I used my computer… yaaaaay

I should add that my computer is in dire need of upgrades… only running a duron 900 and had 5 gig of free space.