716a help

vbimport

#1

I bought a new 716a installed it in my system today. The computer recognizes the drive but it does not recognize any media that I put in (such as, dvd, dvd+r, dvd-rom). I checked the windows task manager and found that plextool.exe is running at 50% cpu but I am not doing anything with it. I removed the Intel IAA after reading about it in the faq, but the problem still exits. DVDinfopro and nero says no media present after I insert dvd+r. Has any one experienced this?

Mah13


#2

YOU could try uninstalling your Ultra ATA/ATAPI controllers in the device manager and windows will reinstall them on reboot. 50% CPU usage is not normal. Give it a try and let us know how you made out. Welcome to CD Freaks.:slight_smile:


#3

crossg, I tried that and it didn’t work. Still doesn’t recognize any media. plextools and nero recognizes every aspect of the drive besides the media. Could it be that the drive is bad?


#4

Yes it could be a bad drive drive and you are probably best to do a self test as described in the manual with recommended media. Couple of quick questions first though. Is your drive showing that it is in UDMA 4 in the device manager and is the drive giving any LED flash codes when you insert the media or try to access it, IE: how many blinks and what colour. The manual also explains some LED flash codes. or in the Plextor FAQ’s


#5

Its udma 4 and when I insert a dvd, amber light goes on for a second and turns off. It looks like the drive doesn’t even try to read the dvd (it doesn’t spin up).


#6

I also noticed something else. Under plextools/drive setting/disk velocity/ dvd read speed setting is grayed out, but I could adjust the cd read speed setting.


#7

That part is normal unless you have a written DVD in the drive and the drive reads it. If your drive won’t even spin up then I would guess you can’t do a self diagnostic, you could try though. Sorry sounds like a bum drive. Give Plextor a call to see if they can help or get you an RMA.
EDIT: Just so you know the Plextor takes a while longer than other drives to recognize the disc.


#8

Hmm I would still try the self test as this test is performed while the drive is not attached to the computer (except for the power supply). This would rule out any possible system conflict. If during the self test the drive still does not spin up the disc and fails to recognize it completely then it’s a dud drive and you should have it replaced. Good luck and welcome to the forums maharaj13.


#9

Thanks alot for the reply guys. I tried the self diagnostic test. Same result, yellow (not amber) light comes on for a second, the drive doesn’t spin up, then yellow led blinks for 3 times.

edit: I noticed that the only led that goes on is the yellow. I didn’t see it blink green once.


#10

It is a bad drive, I got 2 plextor 716a drives and after about 150 burns one starting doing that. Took it back to my local bestbuy via service plan and the new one works like a champ… hope that helps.


#11

Jep, I agree with j.20 (welcome to the forums ;)), if the drive completely fails to recognize any disc then it’s a hardware failure. For a list of blink codes for the 716 and their meaning you can check out TROUBLESHOOTING: Blink Codes for the PX-716A/SA/UF. Good luck!


#12

Thanks for the welcome , and im glad to be here… :smiley: