716A -> GigaRec -> Speed?; Can't copy?

vbimport

#1

Hey guys,

I’ve been using GigaRec on a few of my discs to try and make it easier for some of the cruddier readers I come across in my line of work to read them.

I recently went to copy one today, but I noticed two things:

a) I couldn’t read the disc at anything faster than 8x in the 716! My Pioneer slot-loader was able to read the disc at 48x however!

b) I couldn’t actually copy the disc in PlexTools Pro (V 2.28)!
On inserting the disc into the drive and going to the CD/DVD copy, I could select the drive okay, but then the Start button would grey out, preventing me from executing the copy op!
In the CD/DVD info, Type and Label were blank, but everything else was okay.
I tried setting the destination drive to be the 716A, and then an Image file, but both yielded the same result - Greyed out Start button.

I ended up using WinImage to create an ISO (Only other app I had handy was Nero and it can’t make ISOs?!?!?) and then using PlexTools to burn that ISO!

Can any of you test this out? The disc was a pretty sparse one, so it’s very likely I used 0.6x GigaRec to create it originally.
Affirmative or negative reports welcome; Please let me know so I can try and figure whether this is my drive, my system or PlexTools! :wink:


#2

GigaRec [B]0.6x[/B] is an “extreme” setting, just like the corresponding [B]1.4x[/B]… these two ratios have been dropped in the last generation of burners (PX-755, PX-760 and probably also the upcoming Premium2), while two more “moderate” settings, [B]0.9x[/B] and [B]1.1x[/B], have been added.

Keep in mind that GigaRec produces a disc that is “out of specs”… if you are interested in “less-than-1x” settings, I’d suggest to stick to [B]0.8x[/B] (0.9x isn’t available on the 716). :slight_smile:

Regards, :slight_smile:

ET


#3

Plextor DVD recorders can’t read gigarec cd-rs faster than 8x, that is normal


#4

This will show you some prespective: Unlock the GigaRec read speed! :slight_smile:


#5

Thanks for the feed-back guys :wink:

I’m not too bothered about the 8x limit for GigaRec CDs (Well… actually I am because it is stupid, but I have an easy workaround for that; It would seem my 106S is a better reader than the 716A!!)

What about the copying of a GigaRec CD in PlexTools, anybody try that?


#6

yes i tried - no prob:




#7

Ahh bollocks! :frowning:

Thanks for the feedback S2k :wink:
If this BB had kudos points I’d give you one :smiley:

Right then… I’m gonna go away and fiddle with this to try and figure out why its not working on here…