716A Buffer underruns at 4x

vbimport

#1

Burning DVD’s I keep getting BP occurences, even at 4x.
At 4x I get 7-9,
at 8x I get 10-12
at 16x I get ~19.

PC is P4 2.4GHz
P4PE mobo
512 MB
Harddrive alone on primary master UDMA-5
716 alone on secondary master UDMA-4

I never see the buffer level drop from max in Plextools,
and I never se the green “light”, next to the buffer level meter, go red.
Doing a simulation gives Zero BP’s.
DVD RW @ 4x gives Zero BP’s

DVD media is TY 8x

I really don’t understand this…
Please help

Henrik


#2

You could try defragging you Hard drive and turning off some back ground Apps. Is the Plextor buffer Underrun LED blinking? Also is your buffer Underrun Proof checked in Plextools?
BTW. Welcome to CD Freaks


#3

I’ve turned off all background Apps before burning.
Buffer Underrun Proof is checked in Plextools.
Also I don’t have IAA installed.
If you by “Plextor buffer Underrun LED blinking” mean the LED on the front of the drive,
then I haven’t looked at it yet.
I defraged not so long ago,
but I will defrag and do another burn.

And thanx 4 the welcome.
Been reading this forum for a while and it’s great.

Henrik


#4

Are you using Plextools 2.23?
Can you check with Nero CDSpeed your burst rate? Should be above 22mb/s.
Try to switch your plextor to primary channel and HDD to secondary.


#5

Yes I’m using 2.23. Also tried XL.
Tested with firmware 1.04 and 5 and 6. no difference.
It’s a TLA 0203 drive.
Tried installing Nero CDSpeed some time back, but never got it to work.
If I move HDD to secondary I won’t be able to boot will I?
Anyway the HDD is alone on primary and 716 is alone on secondary
so it should not make any difference as far as I know.
When I do a simulation at 16x I don’t se any BP’s,
so the speed over the IDE controller (HDD->716) should be plenty.

Henrik


#6

i love the Search button! Guys discussed this sometime ago check this post for an answer


#7

Note that in the link from NoLimit, Gamefreak stated “Take a look at the image below for example. Here you can see seven slowdowns during the burn process (which is completely normal). Maybe PlexTools is reporting these as “BPRec” activities.”

I think I can clarify that the the PR activites (the slowdowns) is not reported as BPRec activities. I just burn a disk with Plextools CD/DVD Copy with PR ON, there is no BP activities, green led always stays green, although the speed decrease around 4GB to, I believe, 12x or 8x.


#8

@Sinobi. What zevia was asking for is to download Nero CD-DVD Speed version 3.8.0 and under run tests select all and it will give you some good info. CD-DVD Speed has some functions that work with the Plextor and this test is one of them.
@zevia. If this isn’t what you were asking for then you can reach out and slap me!! :eek:



#9

I was actually asking only for the Burst Rate Test… and gosh you got 42 MB/s!! Show off! :slight_smile: :bigsmile:

Edit: My brain was thinking around 23MB/s for UDMA2 for my other drives. Well I got 40MB/s for UDMA4… so no show off for you crossg, sorry about that. :wink:


#10

Defrag complete.
Nero CDSpeed test



#11

Just did another burn @ 4x.
I clearly saw the LED go from amber to green one time,
this was in the beginning (after ~10 sec) of the track burn (after lead in)
and 1-2 maybe’s (very short) just when the track burn started.
BP counter said 8 occurences…

Is the drive defective?

Henrik


#12

I have just run the self-diagnostic tests on the 716.
Passed with no problems…

So I have a drive that is working,
and I have a PC that is fast enough.
As far as I know software is setup correctly,
also I havn’t installed IntelAppAcc.
I use 80 wire cable.
Windows report udma5 and 4 for HDD and 716
So everything is perfect…except that I get BP occurences…

Any ideas?
Henrik


#13

Something is causeing a hiccup in your machine. Any Anti-virus software, USB devices. Open the Case and Listen for the seek sound from the Hard Drive. Those a three big things. Your lucky i get 300 on my work PC burning 48x CDROM burning 400mbs.


#14

As I said before, I don’t have anything else running in the background.
Also all the services that are not nesessary are disabled.
This is a HTPC so I like to keep the number of installed programs as low as possible.
All software running in systray is exit’ed before burn.
When I play movies with ZP and Ffdshow, cpu % is max’ed out to 98-100% and
movie playback does not have hiccups.
The only USB devices I have on the machine is mouse and keyboard,
and they are not touched during burn.

300, burning 48x cd’s … well if I bought a 40$ dvd-burner I could live with that.
But this thing (716) cost 190$ and I bought it for best possible burn-quality.

I think I will do a Plextools Write Transfer Rate Test.
Probably should have done that to begin with, but didn’t see it untill now…

Henrik


#15

I don’t know what ZP and Ffdshow are but it seems strange that the CPU is maxed out, when I watch a movie my CPU is maybe 1-5% usage . When you do your test keep an eye on the CPU usage. :slight_smile:


#16

Since you already have Nero CD Speed, you can do create data disk from there, and run PI/PO Sum8 and Sum1 test with plextools.

Edit: to save the Nero CDSpeed scan, click on the small disk icon on the top right.


#17

ffdshow is a decoder/codec for watching mp4 mpeg2 mp3s as well as tons of other file types. Its very popular for people who cant view xvid without their system stalling.


#18

ZP=Zoomplayer (a GUI player for all codecs on PC)
Ffdshow is a sharpening, scaling + A LOT more program.
When you want the best and sharpes picture possible, the use of an avisynth-sharpening script via Ffdshow is needed,
and this kills every availble cpu cycle. but NO hiccups during playback…

Henrik


#19

So here is the Plextools Write Transfer Rate Test.
Looks pretty bad to me
CPU was never loaded more than 3 % during test



#20

Sinobi: did you untick the “Simulation” under preference?