716A - about to throw out - HELP!

I am a wedding photographer and produce DVD slideshows using Adobe Premiere to showcase the couples images from thier wedding. I bought a Plextor 716A a while back with the rationale that they had a good reputation and so I would rather pay more and be safe.

Since then I have had no end of compatibility problems with set top DVD players.

So, I came here a while back and found out Verbatum was better than the media I was using. I bought some DVD-R’s and sure enough for about 4 or 5 months everything seems fine and I had no more complaints from couples about the DVD not working in thier player.

Then last month NONE of my delivered DVDs were working on clients DVD players, but working fine on my computer using WinDVD or on my test DVD players on TV’s… grrr.

So came back here and read that TY’s were the same or better, so I got some TY’s and burned them and they seemd to play in all the test players (including the clients that had problems) I use. So, I went to check them in my computer and they wont play… grrr (using WinDVD). Basically, the player hangs trying to access the DVD, and eventually either gives up or plays a show that is very skippy and stalls frequently.

So, I tried to test them with CD-DVD Speed (Nero 6.x included) and the quality test button is disabled. grrr…

So, I downloaded KProbe and tried it, and no joy…

So, I down loaded Plextools Pro XL and it won’t run - I get the trial notice and then it exits. grrr…

I downloaded DVDInfoPro and it won’t run the tests…grrr…

I am about to throw this stupid drive out the window and buy a BenQ, but I can’t find one locally and I need it fast - I have weddings backing up and I need to get these produced.

My system is a home brew P4 3.2, 1TB SATA Drives internal, 2GB Ram, WinXP Pro all updates, Plextor PX-716A with latest (1.08?) firmware.

I normally burn either from Adobe Premire directly or save as MPEG and burn with DVDPro. I have also tried creating images from other programs like ProShowGold and burning with Nero - no joy no matter what I do. The TY plays on TV’s but not the computer, the Verbatums play on the computer but not all TVs and NONE of them will work in CD-DVD Speed (latest version.)

HELP!

Frank

If I’m not mistaken the 716a isn’t supported by CD-DVD SPEED. I use ProShowGold for slideshows & burn them in any of my dvd burners with no problems. I don’t own a 716a drive but it sounds like the drive could be defective in some manner. But it could be the process of how the slideshow is created. Don’t take this the wrong way but in NERO are you using the DVD VIDEO MODE when you burn?

The only time I use Nero is to burn an Image file (*.iso) and I don’t se anything here about “video mode”.

The drive may be defective, but at the moment I am frustrated and I have found a couple Sony’s (810As ?) locally that appear to be BenQ 1640’s rebadged, so even though they are twice the price of the BenQ, I may go ahead and buy one so I can get these done tomorrow.

Frank

To help determine whether you may have a defective PX-716A, run the PX-716A self-test diagnostics, following the procedure in the User’s Manual. If the test fails then your drive may have become defective, in which case you should consider using the Plextor RMA process to get the drive replaced, assuming it is still within warranty.

I believe DVD+R media with booktype set to DVD-ROM has better overall playback compatibility with DVD players than DVD-R media (which don’t support booktype settings.) Unfortunately, there is no recordable DVD media type with perfect compatibility with all brands and models of DVD players, so you may have to use both DVD+R and DVD-R media to achieve the highest compatibility level, depending on the various brands and models of DVD players used by your clients. I suggest you start with DVD+R media with DVD-ROM booktype as a baseline.

Use the Plextools Professional (not Plextools Professional XL) software on the DVD included with your PX-716A to do DVD quality tests. Plextools Professional fully supports all the PX-716A Q-Check tests for DVDs: FE/TE test, Beta/Jitter test, PI/PO test and TA test. CD-DVD Speed and Kprobe don’t support PX-716A.

Also, beware of fake TY media! These are definitely not worth the trouble. Scan the media forum for info on how to spot fake TY and fake Verbatim media.

All media brands, even the reputable ones like TY and Verbatim, can have some quality variation, but a PX-716A in working order should deliver excellent quality on genuine TY media. Doing PI/PO scans on your burned media should help shed some light on your problem.

If you’re going to burn a ISO image why not just use DVD DECRYPTER to burn. It seems the burning process could be your problem & not the 716a drive. I would suggest you go to the BENQ FORUM to read about the SONY rebadged drives that supposedly are the BENQ 1640 drive.

This is what I was talking about in NERO BURN (VIDEO MODE):

make sure you choose VIDEO MODE when burning your slideshows.


IMHO the above is already excellent advice. While trying to find the problem also make sure you do all burns at the specified media-speed (or lower). Do not burn for example 8x rated media at 16x or try limiting the speed of a 16x media to 12x or even 8x. This usually gives a noticable boost in quality that may be critical if a standalone player is particularly ‘picky’.

Adding to that, make sure that PoweRec is enabled.

Thanks everyone for the good advice.

I had read about the fake TY’s prior to this post, so I have already checked that.

I had tried +R’s previously, but didn’t know how to set the book type, I will try that today.

Does anyone have any suggestions on why the TY’s would play on my set top DVD players, and not on my computer using the 716A? That one bothers me a lot.

I have apparently lost the disk that came with it - we moved and it is no where to be found. I went to Plextor’s site and they seem to only have updates to PlexTools and not installs, is there anywhere to DL a copy of the program?

Thanks,

Frank

PS: I always burn at the slowest speed possible, I don’t do many and I want them to be as good as possible, so speed is not an issue with me.

Okay, so the saga continues. I have finally gotten Plextools XL to run and I ran a few tests. Read and write transfer tests show it is running at about 2.0. So, I checked and the IDE Channel was stuck in PIO mode. I uninstalled and reinstalled the IDE Channel (Secondary) and it came up as Multi-word DMA Mode 2. So, I ran the read tests again and they worked right. Then I ran the write transfer test and it came back at 2.0 again. I checked the IDE channel and it had switched back to PIO Mode.

I did this several times, it seems that every time I try to write to a disc the system changes to PIO mode.

The drive was installed on the secondary IDE channel as the slave (this is an Intel D865PERL MB with SATA and IDE controllers onboard.) and a hard drive as the master. I took the system apart and swapped the HD and the Plextor (master slave relationship) and the same results, writing switches the channel to PIO Mode.

While I had the Plextor out, I noticed there was a fourth set of pins next to the Mode (master/slave/CS) pins. It looked like the label above them said DMA and there was no jumper on it. I checked the users guide and those pins at not shown and no explanation is given about a DMA jumper on the back panel. Does anyone know if I need to put a jumper on those?

Suggestions on where to go next?

I aprpecaite the help I have received so far, I really want this drive to work, but it is driving me crazy!

Frank

Hmmm… are you sure that the cable the drive is connected to is ok? Maximum length 46cm, 80 wires?

  • Oh, and never leave the connectors at the ends of the cable unconnected. If you connect only one drive to the mainboard (or controller), use the connector at the end of the cable, don’t use the one in the middle.

Windows XP will reduce the transfer mode of an optical drive from Ultra DMA mode all the way down to PIO mode in response to detected errors on the IDE bus.

It is best NOT to have the PX-716A connected to the same IDE channel as a hard disk. Keep the IDE hard disk as primary master, and configure the PX-716A as secondary master, with no slave if possible. Also, use the Plextoer-supplied 80-wire IDE cable for the PX-716A.

The PX-716A is shipped ready to support up to UDMA mode 4, and normally there is no need to add any jumpers. One jumper can be installed to force the PX-716A into Multi-Word DMA mode, but that is needed only for motherboards with IDE controllers that cannot properly support UDMA mode for optical drives. With your Intel D865PERL motherboard, UDMA mode 4 with the PX-716A should work.

Okay, thanks again for the insight.

I am using the Plextor supplied cables - so they are the 80 conductor and not the older 40 conductor type.

Unfortunately for now I have a full boat of drives and need to have a hard drive on the same channel as the Plextor. As soon as the test I am running finishes I will take the drifve out temporarily and see if it changes anything.

Hmm, IDE errors causing the roll back, that concerns me. I wonder if I am having a MB problem?

When I manage to get the Channel into DMA mode, it is always Multi-word and not ultra. I wonder why?

Thanks,

Frank

I agree with scan80269: do not mix an optical drive with a hard drive, just buy an additional IDE controller.

Did you install any specific Intel Software that came with the MB? Especially did you install any IDE-Driver? I’ve had similar problems with Intel drivers (Plextor 712a working fine except Plextools Q-scan functions wouldn’t work) that went away when i unistalled them and used the drivers that come with plain windows. 3rd-Party IDE drivers are notorious for causing problems with optical drives. You’ll find plenty of whoes in this forum concernig nvidia ide-drivers too.

Yes, make sure you haven’t installed the Intel RAID or application accelerator drivers unless you absolutely have to, and mixing hard drives and optical drives on the same cable is definitely a bad idea. Mixing the HD and the 716A on the same channel is most likely causing the DMA issues, but beyond that I have seen the Intel drivers cause burning problems when they are controlling the DMA operations. In a situation where I was stuck needing the Intel drivers (RAID mirror) I moved the burner to a different onboard controller using a different chipset and that resolved all the burning issues.

716 needs to be a master if at all possible/ this device is UMDA4!

good advice above!=
80 wire cable
on a separate IDE channel from the HD
UMDA4
master
settings in bios
book type rom

Be careful about adding IDE cards! Get some good advice before you leap!
You should have an extra IDE channel on your MOBO! Do you have two?

Just get a 1640 and skip the ass pain! Or better yet get a backup computer!

When you need to get an IDE PCI card it is time for another computer! IMHO

Not if you have 4 opticals connected on mainboard IDE. :bigsmile:

ET

Okay, I’m back and here is what I have found for those who may have the same issues I have been through.

  1. Removing the HD from the IDE cable that the Plextor is on allowed the Plextor to run in UDMA Mode 4, with the HD it would only go into Double Word Mode 2.

  2. The “dropping” into PIO mode every time it writes is/was a problem with XP (sortof) in that if an IDE Channel accumulates more than 6 transfer errors in DMA mode it reverts to a lower mode until getting down to PIO mode and locking it there. So, the suggestions to delete the IDE Channel and restart works until the next time XP locks the channel into PIO mode due to errors. A fix is here:

http://support.microsoft.com/kb/817472/

After applying the Registry changes, I am now workign in UDMA Mode 4 and not seeing it drop into PIO mode any longer.

  1. My drive still mounts data DVD’s but will not mount a Video DVD either burned or pressed. This hurts my head, since a video DVD is just a data DVD with a special folder structure (at least I thought). But, in any case, if I leave a video DVD in long enough it quits trying to mount it and shows a blink code on the panel led. I looked up the blink code (two amber flashes) means it failed to auto focus on the media and either the media is bad ot the drive is bad. The media is NOT bad so, I have a bad drive.

I opened the drive and cleaned the laser in a last ditch attempt to save the drive, and no joy. So, I am off to a local store to get something to replace it. With all the good press on the Benq 1640, I don’t see any reason to get another Plextor right now - not becuase this one failed, I can deal with failures, just because I could get 3 or 4 1640’s for the price of one 716A.

Thanks again for everyone help in trouble shooting my problems.

Final summary for those having slowdown issues:

  1. Plextor must be the master on the IDE Channel.
  2. Plextor doesn’t play well with HD’s on same IDE channel.
  3. Patch WinXP registery per instruction in link above to prevent WinXP from locking you into PIO mode.

Frank

BTW: I burned a couple test TYG03’s at 16X and scanned them with PlexTools and got really nice scans. Too bad the drive is broken…

Your drive may not be broke! If it is out of warrenty, save it for another box!