716 can't see Cd's

vbimport

#1

Got this drive today and updated the firmware to 1.03, it works fine with DVD’s reading and burning but refusers to see any cd that I put into it. So far I have tried blank disc’s (TDK, Ritek and CMC), software cd’s, audio cd’s and PC games. Am I missing something here or is the drive knackered, the only reason I bought this is because I belived Plextor to be a maker of quality products. One more thing that may help, when a cd is put in the drive the LED turns amber and keeps giving 2 flashers, possibly an error code?? Thanks for any help.


#2

run the self-diagnostic test as described and outlined in the manual. it’ll tell you if your drive is bunk and whether or not to exchange/return/rma it.


#3

Thanks will try that


#4

fjle,

From Plextors site.

"Amber blinks 2 times means- Auto adjustment failed.

Cannot read a stamped disc or initialize a CD-R/RW disc because the drive cannot properly configure the focus and track adjustment settings

Solution:

Please follow all steps outlined below:

  1. Re-boot your computer. Check again.

  2. Make sure the disc is not upside down or scratched

  3. Try a “known good” disc that can be read in another drive or could be read previously in this drive

  4. If this is a CD-R or CD-RW disc, try another one from a different manufacturer

If you still get blinking LED lights after going through the troubleshooting process your drive is most likely defective."

If you just bought this, just exchange it.


#5

Thanks, tried that but still no joy. I’ll send it back and hopefully get one that works.


#6

It used to happen with some PX-708A’s.I can see that Plextor couldnt even fix old drives problems.This is very disappointing,Plextor.


#7

Hi, i have this same problem,i can to burn,but DVDs are in this drive unreadable,CD-RW same problem.I think this drive is VERY BIG SHIT.Sorry


#8

I had the same problem (the problem fjle had). RMAed the drive after contacting tech support and the replacement is already on its way.


#9

Can you guys post your TLAs?


#10

The drive that couldn’t read / write CDs was TLA #0202.

Received my replacement drive today (Belgium -> Germany). This too is TLA #0202 (both November 2004).


#11

very odd seems a strange problem on stamped media, did you tried an audio cd on it?


#12

Yes I tried every kind of media, I have now recieved my new drive which seems to be working fine just need different media as the only stuff I have at the moment are
Ritek G05’s. By the way the old drive was a 0202


#13

I’m having the same issue.

I was reading DVDs w/ DVDDecrypter, and using DVDShrink to back up my personal DVD collection. One day it just stopped working. I put a disk in the drive, and got the Amber Light Blinking.

Contacted Tech Support, they sent me a new drive. The drive was put in, and flashed to the latest firmware (from v1.04) and worked great for literally 2 days, and now it’s doing the same thing w/ not reading disks, and has an amber blinky light.

What’s the deal? Others having these problems?

-Chris


#14

RRRRRRRRRRRRRRRRMMMMMMMMMMMMMMMMMMMMAAAAAAAAAAAAAAAAAAAA

Again and again