712A weirdness

vbimport

#1

Hey all, using a Plextor 712A with ver.1.05 firmware. I so far have only been able to use Maxell DVD- 4 & 8 x discs with any success. I grabbed a 200 pack of BENQ (they are DAXON AZ2 00) for a good price but, no dice burned okay but won’t play in the home unit or Plextor. Also, the unit won’t read some discs I burn (even the Maxells). They work great in the home unit but the burner that burned them won’t recognize them. Any suggestions? New unit or are the BENQ discs just crap?


#2

I saw that offer at FutureShop and said to myself, “Should I?”

I elected to pass because I’d had no experience with that media and it was an awful lot to buy without knowing in advance what to expect. And, it’s not on the Plex recommended list. Not that it helps now, but a good practice is to buy media in small quantities (singles or 5-packs, say), try it out, then go for the big quantities if it works out OK.

You might want to try “scan disc surface” in Nero CDSPeed, but running SUM-8 and SUM-1 PI/PO tests in Plextools should give better info as to what’s happening with these burns. Or, you can try reducing the burn speed - if Nero (or whatever) allows burning at 8x, try reducing it to 4x. I’ve also had improved burns by running the Focusing/Tracking (FE/TE) test prior to burning on non-recommended media.

The fact that you have success with recommended Maxell media and problems with non-recommended Daxon media seems to point to the media and not your 712, but if you get back to us here with more information about the burns you did, we can let you know if your nephew is about to receive 190 free blank DVDs or not… :slight_smile:


#3

Hey ftp, I tried both test to no avail. Tried on both discs, The Maxell and the BENQ. I couldn’t even do the test because the drive doesn’t recognise the discs. Even though BOTH were burned on the Plextor! The Maxtor plays fine in the Home DVD player but the BENQ does not. This is getting annoying.

I used to have a liteon 4x and I could burn on the cheapest no name brand discs with no probs. Why does the Plextor give me such headaches? Ebay may be getting a new auction if this keeps annoying me!


#4

Okay, after my rant, I updated the firmware to 1.05 (was actually at 1.04 before) and Plextools to 2.19A and it read the Maxell with a movie burned on it and here is what happened:

doing the SUM 8 test, it went about 2 gigs then I got his message:

Error: Medium Error (Code 030284)

doing the SUM1 test, about halfway and this message:

Error: Medium Error (Code 030284)

Usimg Nero CD - DVD Speed:

see attached

I will try another disc with the BENQ seeing as I burned a downloaded ISO. I will try a rip and burn and report back. In the meantime, does the above make any sense?

Cheers!

B



#5

“Medium Error” means media problem.
Daxon AZ2 is known to have inconsistent quality.
Maxell should be fine, what is your system setup?


#6

Zevia, it’s crap.

PIII 667 with 396 megs of ram. But, the errors I posted were on the Maxell media.


#7

That’s a coaster. Medium Error, translated into English means “can’t read this shite”.

What you should do is the Plextor diagnostic self test. It’s described in the manual, and your Maxell media is perfectly suited for the purpose.

If if fails, you send the drive back to the retailer or to Plextor. Passing and failing is also described in the manual.

But if you want any kind of help with running/interpreting the test, just shout back here and lots of people will be glad to help out!

Good luck…