708UF install problems

vbimport

#1

I am having trouble installing my new 708UF with the USB port. It shows it is installing new hardware but never completes. Checking the device mgr. is appears there but with a yellow conflict. I checked this and it is Code 10. I have XP on a Dell 2400. How can I solve this?


#2

Make sure you have SP1a and hotfixes installed, and that you’re not connected to a hub.

Delete the controller, reboot and let the system ID the controller and device again.


#3

Bob
I unistall usb and let everything install again. Still same problem. I have XP home on a Dell 2400 w/sp1


#4

Bob
I uninstall the usb controller and rebooted. Still same problem. I have a Dell 2400 with Home XP and USB2 which I used the front USB connection for the Plextor. I appreciate your help and maybe you might have some other suggestion.


#5

Have you tried attaching your PX-708UF to a rear USB port? Since front USB ports go through an internal USB cable, it is possible for these ports to have worse signal integrity compared to the USB ports that come directly off the motherboard at the back side of the chassis.

Also, Microsoft has released a USB driver update for WinXP:

http://support.microsoft.com/default.aspx?scid=kb;en-us;822603&Product=winxp

You may want to give this a try, if it is not already installed.


#6

Thanks for you imput. I have tried everything I think so I guess it will be necessary to format and reinstall XP.


#7

Do you have similar problems with other USB devices, especially with USB 2.0 (High Speed) device? If so, the problem is likely to be related to your Dell 2400. If the yellow exclamation conflict happens only with the PX-708UF then your Plextor may be defective.

If you can test with a different USB 2.0 device, say, a USB flash drive, and with the PX-708UF with another computer such as a friend’s, it should help you determine whether the problem lies with your PC or the Plextor. I would recommend doing these tests before formatting your hard drive and re-installing WinXP.