708A wont burn Dvd-R dvds

vbimport

#1

I hope this hasent been discussed here before because I didnt see anything regarding this in my search. But, I just knoticed my Plextor 708A burner wont burn Dvd-R dvds. I can burn DVD+R and also CD’s. I have tried different media also, if I look at the bottom of the disk there is major problems because the lines are spaced and are not even. I have burnt alot with DVD-R before I switched to DVD+R format. The firmware I am using is 1.07 and I also tried 1.06 with no luck. Defective drive? Or is this a known issue? Please respond back to me because I need to know if I need to RMA it. Thanks


#2

I have a Plex 708A with f/w 1.07 and it burns DVD-R just fine.
I have burned many TY01, RitekG04, and BeAll G40001 discs with no problems.

What brand of media are you using ?


#3

@ geezer

This question is off the subject, but who made the BeAll? I understand that BeAll is the media code, but for which brand was that made for?


#4

I use Memorex, Imation, TDK, Veratium, DVD-RW’s, and DVD-R’s. Haha, it seems im a bit screwed.


#5

@Hamp

These are BeAll brand spindles that I bought from meritline.com.

I think BeAll also makes some of the DVD-R discs sold under the Samsung name. Others rave about the Riteks, but I have had very good success with BeAll and my Plex so far. Now, will they stand the test of time ?

@CPUSlayer

I’ve burned a few Imation (I think these were actually CMC) as well. They did not ahve very good error rates but they were playable on my standalones. Do your discs play on your PC or are they coasters?


#6

The disks didnt play on my pc. They were major coasters. It was evident on the back side of the disc. The rings were spaced unevenly and they varried on the gap, weird.


#7

if the MEMOREX, TDK & VERBATIM is manufactured by CMC then you’ll get coasters. CMC dvd media is pure junk. Use DVDINFO PRO to check the media codes. Try using MAXELL or FUJI DVD-R which is on the recommended list of dvd media. What burning software are you using? If you’re using NERO BURN upgrade to the latest version or downgrade to version 5. you may want to downgrade the firmware back to 1.04 but flash 1.03 first then do the 1.04.


#8

I’ll try that when I get some more dvd’s DVD ADDICT. It may be a day or two . I will post back to let you know how it go’s. Thanks for the help so far guys. :slight_smile:


#9

Please use another version of NERO or use PLEXTOOLS to try.
Then try to use the TY DVD-R media.

If the problem haven’t been solved,then RMA it.