708a - need media help

vbimport

#1

Hi folks,

I’ve been cruising around here reading as much as I can trying to find out why I’m having so many problems with my PX-708a. I thought maybe I had a bad drive, but I ran the self-diagnostic using the media they shipped with it (YUDEN000T01) and it passed.

I’ve checked Plextor’s web site for recommended and compatible media, and generally have had a hard time finding anything on the recommended list locally. I haven’t had too much trouble with +R or -R media once I cranked the speed down to 2x to please my Sony DVD Player (anything burned higher than that usually ends up pixelating about 20 minutes into the video). The problem I’m having right now is with a batch of DVD+RW’s I picked up from Amazon.com a while back. It seems they write great the first time, but typically when I try to use them a second time I get a “seek” error (figures I forgot to write down the exact message - I can probably toast another one if it’s important). Generally they’ll erase ok, but when I try to write the second or third time they crap out. This happens no matter what software I use (I’ve tried Roxio EMC7 & 7.5, Nero 6.3, Sonic Backup My PC and Plextools). The disk information from DVD Info Pro is:

                        Media Information                            

Region information N/A not a DVD-VIDEO
Media code/Manufacturer ID RICOHJPNW11
Media Product Revision Number 01h
Format Capacity Blank Disc
Free Blocks 405405696
Free Capacity 4.38GB(4.70GB)
Book Type DVD+RW
Media Type DVD+RW
Manufacturer Rated Speed 4.0x 5540KBps
Available Write Descriptor CLV 4.0x 5540KBps
Available Write Descriptor CLV 2.4x 3324KBps
BG Format Status Blank Disc
Linear Density Blank Disc
Track Density Unknown
Number of Layers 1

                       Complete Media Code                           

00000000 01 02 00 00 92 0F 04 00 00 03 00 00 00 26 05 3F …&.?
00000010 00 00 00 00 00 00 01 52 49 43 4F 48 4A 50 4E 57 …RICOHJPNW
00000020 31 31 01 39 23 00 8A 86 68 02 26 00 8A 86 70 02 11.9#…h.&…p.
00000030 28 00 8A 86 6A 02 28 22 12 10 E0 00 F0 00 00 00 (…j.("…

They’re branded RiData (the label says “Brought to you by Ritek”). This is where I’m getting confused. Ricoh is listed for DVD+RW on the recommended list, and Ritek is listed for DVD+RW on the compatible list. Based on the above, have I actually purchased something from the recommended or compatible list? The media descriptor of RICOHJPNW11 led me to believe I did, but my experience with these disks has been, well, crappy to say the least. When I check Ritek’s web page it says this media is compatible with my drive with firmware 1.9, which is what I’m at.

Have I bought the wrong media, or did I just get a bad batch? Can anyone suggest some DVD+RW media? I’m using +RW because I’m using this to do weekly backups. Once a month I backup to a +R, but for the in-between periods I’ve been using the RW and rotating with a set of about six and just erasing them when I’m through the rotation.

The only +RW’s that have performed consistently for me are some Imation’s that had media code of CMC_MAG (which are on the compatible list). I’ve burned these about 8 times with no problems at all, and from what I’ve read here these aren’t considered that great.

My PC specs are Dell Dimension 4300, 1.8ghz P4, 768 meg ram, hard drive 1: 40 gig, hard drive 2: 160 gig (both hard drives are on the primary IDE, are defragged and have plenty of free space) PX-708A and NEC 5800 DVD-rom (both optical drives are on the secondary IDE). My IDE channels are set for Cable Select since that’s how Dell had it configured and I haven’t changed it. Interestingly enough, I just noticed in Plextools that both DVD drives are showing as slaves. Hmm.

Sorry for the long post and thanks for any pointers you can give me.

Regards,

Gary


#2

First of all change your jumper setting on the 708A to master and the DVDROM to slave. See if that helps. You could try uninstalling the ROXIO software and NERO BURN then use NERO CLEAN TOOL which should take out all the NERO registrys that could be left in your operating system. Then reinstall NERO BURN. You could also uninstall SONIC. Perhaps it could be a software conflict.

I’ve used FUJI (RICOH) DVD+RW media without any problems and I’m still using Plextor firmware 1.08.


#3

Thanks for the suggestions. I should have mentioned that I had recently formatted my hard drive and reinstalled my software, so all the sofware I mentioned isn’t all on my system at once. I tried after the fresh format with just Plextools and they bombed on me, too.

I was just over at Amazon.com where I purchased these and saw an interesting comment from one person that I’ve pasted below:

===================
Reviewer: “vortex_embedded” (Pittsburgh, PA United States) - See all my reviews
(Please read entire review)
Some reviews posted here are from people who did not purchase this item from Amazon. The product lot number is totally different than the current stock of Amazon. The product lot that Amazon was/(is?) selling had/(has?) a large number of defective discs. People who bought their discs retail, and gave a review of good quality, isn’t a good indicator of the discs you will get. Based upon the people who purchased their discs from Amazon and gave reviews, it seemed/(seems?) likely you will get a defective spindle. This may not be the case anymore.

(PLEASE READ ON)

I purchased a spindle in May 2004, and it contained about 70% defective DVDs. I returned it to Amazon in July as a defective product. They took the product back, even though it was past 30 days, and they paid for return shipping. (You won’t get that great customer service at a retail store).

Amazon told me there would be a slight delay on my replacement discs because they were changing their supplier. I received my replacement discs about 10 days later. After inspecting the discs, I found no visible physical defects. I’ve burned about 10 discs and have had no failures. It would appear that the new supplier has corrected the defective product problems.

In conclusion, I would recommend this product from Amazon.

Well, I purchased mine around May 2004 also…I think I got one of the bad batches, too. I think I’ll try picking up a few new discs at the store this week and see how it goes.

Thanks,

Gary


#4

I (PX-708A) once had a problem with newly bought RICOH DVD+RW 4x. Problem was solved when I did a DVD+RW full formatting.
EDIT: find out more http://club.cdfreaks.com/showthread.php?t=114720


#5

Hi Diesel,

Thanks for the link to the thread…interesting reading. One question: how do you do a full format on a DVD+RW? That option is never available for me - I only have the quick format option available. I thought I had read somewhere you couldn’t do a full format on a DVD+RW; that you could only do the quick format because formatting was done in the background on this type of media (but that may have just been the software I was using at the time). I don’t seem to remember having this option available to me in Plextools though.

If you could let me know I’d appreciate the help.

Thanks,

Gary


#6

You can use Plextools or DVDInfoPro


#7

Not a big deal of info, but I used " TDK " +RW with mixed results, suppose that a considerable number of probs caused by packet writing software.
Also " MEMOREX " can work.
+RW maybe its not an ideal solution, if you take for sure that you can use it like a large floppy or HDD, if you start deleting folders and files sometimes it fails and requires you to format before using again. If you compile the info and transfer it to disc makes easier
The format that could fulfil the promises is not widely used in the market but I can be used at will with less failures and longer life - I mean DVD-RAM, that seems to be trying a comeback and there are news about faster speeds to come.
708A seems to be a bit left behind in terms of media compatibility, when we look at firmware updates - maybe this is due to the low price of the new drives, even being much faster, and the new announced formats.


#8

I don’t think packet writing software is my problem. I don’t have it installed on my system and never have.

Thanks,

Gary