708A Firmware/DVD+RW problem?

vbimport

#1

Hi,

I had been running my Plextor 708A with firmware 1.04 for about 8 months with no issues at all. During this time, I would backup various files on my PC with DVD+RW media (Memorex, ID RicohJPN). Again, no problems.

A few weeks back I updated to firmware 1.07 after reading that most people seemed to have no issue with it, and I normally like to be current, so I did seemingly without issue. All DVDs previously burned with 1.04 worked fine, and any media I used since then worked fine…until today.

DVD-R and +R discs still read and burn fine, but all of a sudden my DVD+RW discs wouldn’t read or burn properly at all. I know they still have plenty of life on them, because some of them have only been burned about 5 or 6 times.

No matter what I did I could not get my Plextor 708A 1.07 to read any of the discs, so I updated back to 1.04, since for over 8 months or so I never had any issue with that firmware.

Once going back I can now read any DVD+RW discs that I wrote with the 1.04 firmware before my update to 1.07, but all of the discs that I wrote under 1.07 still cannot be read or written to.

Normally I wouldn’t care too much, but there are some important files on some of the discs in question, and I would like to know what I can do read from them from this drive, or at least be able to erase them.

Also, does anyone know why under 1.07 they would all of a sudden stop working? After the upgrade from 1.04 to 1.07 everything was fine for a few weeks, then things (with the DVD+RW media) acted buggy. I would like to know, so I can prevent this from happening again.

Thank you very much for taking the time to read through my question. :slight_smile:

Regards,
Hitman4life

P.S. What is the best DVD-RW or DVD+RW media to use for the 708A?


#2

Hello Hitman.

Finally, I found a fellow problem owner. I have exactly the same problem. In October, my Plextor Writer stopped being able to backup data from my harddrives on preused and erased +RW media. First I blamed the media (cheap Optodiscs, work fine perfore though). Three other brands of +RW did not work either. It was only HPs that was OK. Then I gave a thought the SP2 of Windows XP. However I could not find any reports on the internet on problems after three month of official release time, so I concidered that unlike. After reading several report on +RW erase problems without any relevance to my problem, I suddently found your report. And first October was actually correct timeline for my update of the 708A firmware.
I tried downgrading to 1.04 and … problems gone. I usually rutinely upgrade firmware of all my electronic equipment and its the first time such a serious bug ever appeared.

Thank you.


#3

Maybe you should RMA and exchange the drive. I have no problem at all with RicohJPN W11 DVD+RW with FW 1.07.


#4

As I said, HP media works fine. Optodisc, Maxell, Sony, Philips, Verbatim, FUJI did not.
Have you tried any of them? In my opinion a firmware UPGRADE should not exclude former well performing once.


#5

My PX-708A has 1.08 firmware, and I have used the following DVD+RW media without problems:

HP DVD+RW 2.4X (RICOHJPN W01)
Memorex DVD+RW 4X (RICOHJPN W11)
Maxell DVD+RW 4X (RICOHJPN W11)
Verbatim DataLifePlus DVD+RW 4X (MKM A02)

I did have to RMA my PX-708A once, since it suddenly stopped recognizing any DVD media (DVD-ROM, DVD+R, DVD+RW, etc.) earlier this year, but the replacement unit has worked fine ever since I received it.


#6

Same here but with the replacement, cds made by TDK 80 min from Costco is still a problem.About DVD maybe Santa is going to find out what’s wrong with this drive and even I got a Pioneer 108 I keep trying to make the Plextor working.Playing with the firmware won’t make a diference and I did that from 1.04 to 1.08.The last one is better but the problems still there.