708a and DMA

vbimport

#1

hi,
the other day i decided to burn sum movies on to DVD-R, it was over 4Gb. it took me 1hr 11mins to burn the movie with nero. and it was 4x disc. i was really mad! i started to investigate the problem and found it was to do wiv DMA. i went to nero infotool and found that DMA was turned off. i then went to plextools and it said that DMA was on. went to windows it told me that the plextor was in PIO mode. what the heck is going on??

how do u enable DMA so that windows, nero and plextools say the same thing? i have a liteon cd-rw 48 12 48 and that is set to ultra DMA mode 2.

i have a athlon xp 2500+ on a msi nforce2 ultra 400 mobo. im using blukpaq DVD-R media.

any help would be great.

prankz


#2

Prankz,

Go to the device manager and find the IDE controllers and click on it to expand it. Then right click on it and select ‘properties’ and then go to advanced settings. If you see PIO for your DVD, change to DMA and then you will have to most likely restart your PC. That should do it.

Had the same thing happen to me when installing a new hard drive (settings were set to PIO and not DMA).


#3

when I replaced my liteon burner with a plextor 708A both my plextor and toshiba DVD rom where both in pio mode when I booted up. changing the mode to DMA if available didnt work I finally had to delete the secondary IDE channel they were both on and when I rebooted windows reinstalled it and both drives were in DMA mode.


#4

Just do what iss said. Don’t bother changing it to DMA if available and reboot to see if it works, it probably won’t. Just delete the the secondary IDE which is probably where you have it installed and after rebooting it will re-install the IDE and set the 708A to Ultra DMA Mode 2. Mine changed back to PIO each time I upgraded the firmware on my 708A.


#5

There is also a section in the FAQ that deals with DMA in Windows XP. Look under Troubleshooting Tips.