7.2.0.3b released, is screwed up

vbimport

#1

I installed this new version over 7.2.0.3 and after installation and reboot, there were no shortcuts on the desktop or in the start menu. The Scout thing was in the taskbar, but when I clicked on it, it asked for registration info. I went to Program Files and clicked on nero.exe and the same thing came up as in Scout, wanting registration info. I had a fully registered copy already on the system. Things just keep getting worse and worse with Nero 7.


#2

I found that out, too! Seems you have to totally uninstall whatever version you have installed…then do a clean install of 7.2.0.3b and it gives you shortcuts, etc.

A real pain and not really a worthwhile upgrade. I really don’t find any value in 3b vs 3

Bob


#3

Does your version of Nero 7.2.0.3 accually have a “b” on the end of the Version in the program?


#4

I updated to “b” and installed over 7023; the upgrade did uninstall 7023 but when finished all shortcuts were back and scout was in the taskbar. It did ask for my serial number which I input and noticed that I had to enable scout in order to set options to get it off taskbar, then was able to disable it again.

“b” does not show as a suffix on version info

Also noticed that the option to update/add/modify?? in the smart start is no longer there.


#5

It is now located in the “Nero Toolkit”


#6

Thanks Alan

Got the info you left at DVDExtreme so I uninstalled, cleaned the registry and reinstalled and its back now.

Thanks


#7

Hi :slight_smile:
Not for me it isn’t. In fact it’s nowhere on my pc. Not only is there no update. I now have to do clean install with either 7.2.0.3 or 7.2.0.3b.


#8

Hi Friends

I too installed the “b” version over the 7.2.0.3 and asked for INCD to be included, as its normally not and I use a lot of 8cm cdrw’s
when install complete no INCD so I ran the modify in add remove programs and removed INCD completely
Guess what now I have INCD working fully even though the nero tools says it is not installed

explain that

Regards

Bernie Vink


#9

I’m not familiar with Nero 7, but don’t you need to use Nero Clean Tool to deinstall and not install over the top of the older version like with Version 6.6?


#10

Well I’m using 7.2.0.3b right now and I have to say it was a buggy installation. I used nero clean tool to uninstall 7.0.8.2 and installed 7.2.0.3b and a window pops up saying “Installation is corrupt PLEASE re-install NERO” so I clicked ok and Nero started installing.

After my PC rebooted installation continued and I got a FEW more of them windows I mentioned earlier. So I kept clicking OK and the installation finished, and so far everything is working.


#11

Ok I did some testing with regards to installing Nero 7.2.0.3b. I re-installed 7.2.0.3b again but this time after using Nero Clean Tool to remove 7.0.8.2, I noticed that there were still some traces of nero in my system (yes I rebooted my PC as well). So I went to C:\ and looked for all nero folders and deleted them and then I used regedit to delete all the Nero registry entries.

I then restarted my PC and installed 7.2.0.3b. The installation went very smooth and everything works (so far).


#12

Hi :slight_smile:
I removed all traces of Nero. Did a clean install from from my original Nero 7 cd. version 7.0.0.0. Everything went OK. Then having checked the install had done everything, decided to update. Update to 7.2.0.3b told me not possible with current version, please uninstall to continue. What is that about? Anyway did it, still no update function. This implies fresh install if/when next update is published.


#13

I installed 7.2.0.3b a while back and everything (well, almost everything) seems to work fine. Uninstalled 7.0.8.2 completely (Nero clean tool) and did a fresh install with all options except InCD. Only NeroVision is giving trouble. The damn app takes a minute to open up!! Anyone else noticed this or is it just me?


#14

sweetleaf:

Here you go:

http://club.cdfreaks.com/showthread.php?t=177948

Bob


#15

Holy crap! After reading this, I think I’m going to skip this one. My current version 7.0.5.4 works fine and don’t want to screw that up. What’s up with Nero anyway? They got some bad management up there or something. Got the email today, went to the site, used My Nero to download and nothing. Just sits there. Went to check on release notes and there are none. If they send me an email for an update, I expect to be able to find out what the hell the update actually does and expect the update to be available for download (or else just don’t send me the F-ing messages saying everything is ready). Simply unacceptable. Also the update function it terrible, doesn’t work. What a hassle to have to install the whole thing all over again just to get an update (and not even knowing what the update is supposed to be addressing in the first place). Like, “Here, install this, nevermind what it does, just install it”. Seems Nero is going to hell in a hand basket releasing a product that was fully not ready to go. I can imagine how their emails must be flooded with unsatisfied customers for Nero 7.


#16

bobmitch: Thanks for the link. Will follow that to see if there are any updates on the issue. It’s definitely related to the AV software.

Cheers


#17

Well I use NeroVision and it takes about 8-12 seconds before it runs. I’m not worried about it though.