6S0F firmware big problem using

vbimport

#1

I have gotten great help chnaging my USB2 Iomega 52x to a Liteon 52x. I am at firmware 6S0D but the performance is not up to the Liteon 52x IDE. It is not much better then the Iomega. It is very very slow in reading a game (24 minutes for MOHAA) and in burning at around 80% it slows down a significant amount to about 10x before it gets started again. It feels like it has the name Liteon but the performance of the Iomega. It was different when I changed firmware on a TDK ide drive a few months ago as that clearly had 52X performance and as a TDK it was a 48X.

Anyway, I want to try 6S0F but I have downloaded it at many different sites and when I try to use it, it gives me an error message that it has cause an error and Windows will shut down. I can’t get it to work. (I tried to download it without an accelerater to make sure it wasn’t the download). Also, it says it has made an error log but I can’t find it and I have searcched my computer for the blasted thing

Any more help out there?:bow: :bow: :bow:


#2

It seems the new flasher doesn’t work with anything but the 4 main IDE ports. How did you flash it to 6s0D? because you can extract the bin out of 6s0f with Litefirm(2).


#3

Try this flasher. You’ll need to use FlashFix to patch it if you’re using it to convert a drive.

The best way to flash is still to remove the external drive from its case and install it internatty, then use mtkflash in DOS to backup, then flash…


#4

Good job Dave,
There are more people having problems with the new flasher, some Windows conflicts and no ASPI issues (new flasher got to have ASPI).

This will be handy for them :cool:


#5

A positive experience with the new flasher on an external drive is reported in

http://club.cdfreaks.com/showthread.php?s=&postid=426025#post426025


#6

When my External Verbatim USB 2.0 (LTR-52246S) drive is installed (on a USB 1.1 port right now), XFLASH will not load.

When I remove this external drive, the flasher loads to display no compatible devices… I used my 6S0F_oldflasher from above and it successfully flashed the drive from 6S0A to 6S0F.

So here’s a positive experience for the old flasher now…


#7

dhc014:

It may take Karr Wang a while to eliminate such glitches. In the meantime, keep up your good work!:bow: :cool:

BTW, has anybody tried XFLASH with a burner on a USB 2.0 port?