6500A will not burn DL media - not helped by other threads!

Hi everyone,

This is my first post so forgive me if I ramble a bit! I have spent a week searching through these forums and have not found anything that discusses my exact problem, only part of it.

I have Dell Inspiron 5150 with a NEC +/- RW ND-6500A that will not successfully burn DL media. The drive is only 4 months old and I use Nero 7 Ultra for all my burning - Nero InfoTool shows that DVD+DL media is enabled for writing. DMA’s are also enabled on both IDE’s. I can burn all other media (CD and DVD) without any problems.

When I try to burn a DL disc the burning process goes normally until it hits 51% (presumably when it is changing layers) then fails, giving me a “No Seek Complete” error followed by “Session Fixation Error” then “Could Not Complete Disc-at-Once” (Nero will not let you deactivate the Disc-At-Once function for DVD-video, only CD’s) To date I have tried the following to fix the problem:

  1. After some research into firmware I flashed the drive to 203D, which Dell advised was the most recent version my drive. This did not solve the problem.

  2. I have tried several different brands of DL media, all with the same result (including Verbatim +R DL which I know a lot of people on this forum recommend) and burning at speeds lower that 2.4x.

  3. At the advice of Nero Support I tried burning the discs with all memory intensive programs closed, ie virus & spyware software, plenty of free space on my HD and after defragging. Didn’t fix the problem.

  4. I have read the tips and guides posted on this forum and have either tried what they suggested or have not found anything relevant.

After searching these forums I decided to try the DVD Decrypter/ImgBurn combination, as so many people claim this works for them and sounded quite promising, to see if this would help. I created the ISO file with Decrytper which worked fine and then began the burn process with ImgBurn - all was looking hopeful until it hit 50% and then failed, with the following error:

I/O Error!
Device :[0:0:0]_NEC DVD±RW ND-6500A 203D (D:) (ATA)

ScsiStatus: 0x02
Interpretation: Check Condition

CDB:2A 00 00 1F B9 00 00 00 20 00
Inerpretation: Write (10) - Sectors: 2078976 - 2079007

Sense Area: 70 00 03 00 00 00 00 0A 00 00 00 00 02 00 00 00 00 00
Interpretation: No Seek Complete

I tried changing the Booktype setting in ImgBurn to DVD+DL to no avail.

Is there something obvious I’m missing? All the other threads indicate these sort of problems happening straight away, not after it’s successfully burnt the first layer of a disc. I am not very technical and don’t know anything about the drive setup ie master and slave and all that.

Or am I at the point where I need to consider that there something wrong with the drive?

Thanks in advance for any further suggestions!

ASPI layer?

80 wire IDE cable?

What is the ASPI layer and how do I find out what it is?

I don’t know about the 80 wire IDE cable - will I have to dismantle my notebook to find this out?

It might be a software problem either with Nero having problems or some other software interfering with the burn process. You should be able to check this in a clean Windows installation.

But to me it sounds more like a hardware problem if the drive always fails on the second layer.

Is your drive able to READ pressed or burned discs with two layers?

I think you’re probably right and it’s a hardware issue. It plays commercial discs ok - I don’t know if it will read a burned 2 layer disc, I haven’t been able to get my hands on one to try it!

I have been thinking about re-formatting as I am having some other niggly problems (not burning related) so maybe I’ll give that a go and see if it makes a difference.

Thanks!

  1. I have tried several different brands of DL media, all with the same result (including Verbatim [B]+R DL which I know a lot of people on this forum recommend) and burning at speeds [U]lower that 2.4x[/U].[/B]

How should this work??

I think the problem has been solved, hopefully this will help others who may have this issue:

I rang Dell tech support to discuss the hardware issue and after going around in circles for a bit they finally explained that while the 6500A supports +R DL media for both read and write, the DRIVE itself is not dual layer, only single - so you can in fact burn to a double layer disc however you can only use up to the same capacity of a single layer disc.

Pity Dell didn’t tell me that the first 3 times I rang them about the problem - could have saved me a lot of time and stress!

I think the Dell support just told you pure nonsense. Other people don’t have any problems burning +R-DL discs on their 6500 drives. I think it would be the first drive to support writing on the first layer but not on the second layer of a DL disc.

Here you can find the official drive specs from NEC